Skocz do zawartości
Seiko

Odblokowanie bootloadera oraz wgrywanie ROOT/TWRP

    Rekomendowane odpowiedzi

    walik

    Widocznie brandowane nie mają , ja mam czysty i ta opcja jest w menu .

    Wysłane z mojego LG-H850 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Cichy51

    Mam wszystko to co na screenie poza bootlanderem :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam problem podczas komendy fastboot oem device-id, pojawia się komunikat wating for device i cisza... telefon nie reaguje na przycisk power ani na komendę fastoob reboot. W ogóle po wejściu w tryb fastboot windows wydaje dźwięk o nieodnalezieniu telefonu, taki specyficzny ;-). Próbowałem na adb 1.4.3 i na 1.3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Goe

    @zejnowski - nie zapomniałeś przypadkiem odblokować OEM w ustawieniach telefonu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie zapomniałem.

     

    Ewidentnie telefon się zawiesza po komendzie  fastboot oem device-i, spróbowałem innego portu usb i to samo. Telefon to LG G5.

    Edytowane przez zejnowski

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bartekc00

    Ewidentnie problemem są złe/brak sterowników. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dlatego telefon przestaje reagować?

    Wysłane z mojego LG-H850 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bartekc00

    Tak. Masz komunikat waiting for device, czyli nie odnajduje go.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie proces zatrzymuje się na uruchomieniu TWRP. Nie mam możliwości uruchomienia TWRP. 

    W przypadku CMD mam następujący komunikat:

    downloading 'boot.img'...
    OKAY [  0.398s]
    booting...
    FAILED (remote: unknown command)
    finished. total time: 0.419s

     

    a gdy uruchomię recovery ręcznie, to wyświetla mi się następujący obraz i telefon włącza się normalnie.

     

    Spoiler

    20161216_234403.jpg

     

    Edytowane przez SarpedoneS
    na forum zdjęcia i grafiki zamiwszczamy w tagu spoiler

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up mam tak samo . a ten obraz oznacza że masz odblokowany bootloader

    Wysłane z mojego LG-H850 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.