Skocz do zawartości
grzesiek27t

Po powrocie na 4.4.2 telefon bardzo się nagrzewa podczas korzystania z przeglądarki, bateria szybko się rozładowuje, traci zasięg.

    Rekomendowane odpowiedzi

    Witam,

    Mam problem z smartfonem, po upgrade softu 4.4.2 na 5.0.1 chciałem wrócić do starego softu. Niestety po powrocie na 4.4.2 z moim smartfonem zaczęły się problemy. Telefon strasznie się nagrzewa w trakcie korzystania z przeglądarki, bateria szybko się rozładowuje i traci zasięg. Wróciłem znowu do 5.0.1, niestety dalej jest ten problem. Wykonałem factory reset, full wipe i niestety nic to nie pomogło. Podobno trzeba wgrać ROM 4 plikowy 4.4.2 nowy modem. Mam Samsunga S4 GT-I9515VE wersja dla PLUS. Czy możecie mi podać link na taki rom 4-plikowy??

    Edytowane przez grzesiek27t
    Doprecyzowanie nazwy wątku, nazwa powinna być krótkim streszczeniem pierwszego postu, proszę o tym pamiętać. [4.3] + usuwam zbędny prefix.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kintola

    @grzesiek27t wystarczy 1 plikowy,sam przez to przechodziłem z lolipopa i w mojej ocenie 4.4.2 wersja XXU1ANI2  jest mniej prądożerny niz 5.0.1.Mało tego (bynajmniej ja tak miałem w 5.0.1 ze aparat byl fatalny zero ostrosci i jakosci)  Tutaj masz wer Kitkata może  ci coś pomoże.Oczywiscie po wgraniu obowiazkowe wejscie do recovery i wipe data i cache bo mozliwy bootlop po wgraniu Odinem.

     

    Edytowane przez Fenek
    Spoiler.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x