Skocz do zawartości
kosteq7

"skokowe" działanie wskaźnika baterii

    Rekomendowane odpowiedzi

    Jak w temacie. 2 razy w ciagu cyklu rozladowywania nastepuje duzy skok poziomu wskazania baterii ok. 50% i ok 25% poziomu rozladowania. Skok jest dosc wyrazny 5-8%. Dzieje sie tak, teraz na miui, ale to samo bylo po oficjalnym update do froyo (z tego co pamietam na eclair bylo ok). Oczywiscie byly robione wipe battery stats i to kilkuktrotnie. Rowniez podczas ladowania wskazanie zatrzymuje sie na 90% i pozniej skacze odrazu na full.

    Co moze byc nie tak? Mial ktos juz taki problem?

    Ponizej screen z wykresu uzycia baterii - widac 2 duze skoki (zaznaczone na czerwono) o ktorych pisalem. Telefon wtedy nie byl uzywany. Lezal z wylaczonym ekranem.

    post-55078-14255699657833_thumb.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    veimus

    Wydaje mi się, ze może to być spowodowane wiekiem baterii? Jak długo masz Defy? Może masz moduł baterii od innego telefonu? Zdarza się w custom ROMach ;-) Chociaż jak na oryginalnym działa tak samo to trudno powiedzieć. Masz może skąd pożyczyć inną baterie aby wykluczyć ze to wina baterii?

    Sent from my MB526 using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Kozubi

    Nie korzystałem z zadnego programu do monitorowania baterii ale też zauważyłem ze jest skok w ok 30-15% stanu baterii. Wygląda jakby szybciej się rozładowywała.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Piaer

    Problem dosc powszechny. Porzadnie skalibruj baterie. Na wylaczonym telefonie naladuj do full + 1h, kolejnie wejdz do recovery i wykonaj "wipe battery stats", nastepnie uzywaj telefonu az sam padnie z wartoscia 0 %, nie doladowuj wczesniej. Powinno pomoc :)

    Edytowane przez Piaer
    Zapomnialem o wipe battery stats

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wipe battery po naladowaniu do full?

    Wysłano z MB525 z użyciem Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Piaer

    Dokladnie tak jak mowi kosteq, zapomnialem to napisac. Dziekuje za uwage i przepraszam za blad. Swoj post edytuje, zeby nie byl mylacy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No wiec zabralem sie kolejny raz za kalibrowanie, zobaczymy jaki bedzie tego efekt :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x