Skocz do zawartości
janusz91ff

D2203 nie włącza się, reaguje na podpięcie do ładowarki

    Rekomendowane odpowiedzi

    Witam,

     

    Dostałem od znajomego telefon Sony Xperia E3. Ponoć generalnie miało być okej, tyle, że...soft trzeba wgrać. Pomyślałem sobie, czemu nie, spróbuję. Ale wcześniej dwa słowa nt. pacjenta. Telefon nie reaguje na przycisk "power". Po podłączeniu do ładowarki na ekranie pojawia się napis "Sony Xperia", w lewym górnym rogu dioda świeci na czerwono, po chwili na ekranie pojawia się symbol ładowanej baterii, a dioda w rogu zmienia odcień na taki bardziej pomarańczowy, ekran wyłącza się i to tyle. 

    Jeśli podłączę telefon do komputera, to jest on wykrywany jako Sony Mass Storage USB Device.

    Pobrałem narzędzie Flash Tool oraz soft D2203_18.4.C.1.36_CE

    Problem pojawia się przy próbie instalacji softu, kiedy pojawia się komunikat o wciśnięciu przycisku "power down" oraz podłączeniu telefonu do komputera, niestety mimo wielu prób nie udało się nic zdziałać, ponieważ utknąłem na tym momencie, tak jakby ten przycisk nie działał, dlatego procedura nie może być kontynuowana. 

    ft.png

    ft2.png

    ft3.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    @janusz91ff Nie wciskasz power down, tylko podpinasz kabel z wciśniętym vol down (klawisz ściszania głośności). Sterowniki do fastboot i flashmode masz zainstalowane? Są one w c:\flashtool\drivers

     

    Jak kolor diody zmienia się na pomarańczowy, to znaczy, że bateria się ładuje i jest w stanie ponad 30%

    Telefon możesz spróbować włączyć tym sposobem:

     

    Edytowane przez ct65

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sorki, zamotałem się trochę, oczywiście miałem na myśli volume down, tak też robiłem. Sterowniki miałem już zainstalowane. Ale jak się okazało na 99% problem leży gdzie indziej. Skoro tel nie reagował na power oraz na volume down to zacząłem się zastanawiać, czy to aby nie z przyciskami nie jest coś nie tak. Klik mają wyraźnie wyczuwalny, jednak korciło mnie by zajrzeć do środka i okazało się, że taśma prowadząca do przycisków jest przerwana, więc nie było opcji by to zadziałało. Taśma nie jest jakaś zaporowo droga, więc chyba pokuszę się jej wymianę. 

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Okej.. Po wymianie taśmy telefon ożył, ale pojawił się inny problem. Telefon ma ustawioną blokadę ekranu, znajomy twierdzi, że urządzenie przeleżało w szufladzie tak długo, że on dziś już nie jest w stanie przypomnieć sobie tego hasła. Jako laik uznałem, że wystarczy zainstalować inny rom, tak też zrobiłem, ale blokada dalej jest włączona. Czy da się coś na to poradzić? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    Pewnie wrzucałeś softa przez flashtoola i nie zaznaczyłeś wipe. Bez tego, program nadpisze tylko pliki systemowe, zostawiając wszelkie dane i ustawienia, dlatego nie wyzerowało Ci kodu blokady. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.