Skocz do zawartości
svzuka

Procenty baterii "skaczą".Winna bateria?

    Rekomendowane odpowiedzi

    svzuka

    Witam

    Jakieś 2 tygodnie temu kupiłem uzywaną G3.

    Odrazu zrobiłem przywrócenie do ustawien domyslnych i przez lgpcuite wgralem MM.

    Bateria na poczatku zaczela sie dlugo ladowac, na ładowarce po 4-5godzin.Ale z kazdym ładowaniem było coraz lepiej.

    Ale nie do konca, procenty czasem sobie spadały nagle z 60 na 30, albo telefon nie naladuje sie do 100%m i jak zrestartuje to potrafi pokazac zamiast np 88%, 65% i mozna go znowu ładowac.

    teraz czas ładowania jest w miare normalny bo ok 2 godzin, i z reguły ładuje do tych 100% ale nie zawsze.

    Dzis miałem taka sytuacje że telefon swirował.Teraz sie nim tak bawiłem i miał 67 bateri.Ale zaczał strasznie lagowaći telefon zrobił sie gorący (bateria była chłodna).Wyl.tel.wyjalem baterie. i po wlaczeniu moim oczom ukazało sie 3% bateri...no to restart telefonu i procenty wróciły do normy czyli 67%.I teraz telefon nie laguje.

    2 dni temu przy 30% procentach nagle wskoczyło ze słaba bateria i telefon sie wylaczył, nie chciał sie wlaczyc, nie reagował na ladowarke, ale po wyjeciu i wlozeniu bateri z powrotem wszystko juz było ok.

    A i jeszcze czasem po ładowaniu np do 80%, procenty potrafia sobie same rosnac...zamiast spadac to rosna.

    Dodam że telefon był juz 2 razy w serwisie, wymieniali chyba ekran i płyte główą lub cos z płyta wziazene z tego co wyczytałem.

    Telefon ma rok.

    Mozliwe ze to bateria swiruje?Jakies zwarcia dostaje? Wyglada na ori, wszystkie oznaczenia na bokach sa itd.

    Edytowane przez svzuka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    matuszp

    Na 85% bateria
    Jaki tam masz ROM?
    czy zawsze używasz tej samej ładowarki?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    svzuka

    Kupiłem nowa baterie i zrobiłem hard reset.Zobacze czy pomoże.Rom mam stockowy, V30n.

    EDIT: dalej lipa...84% naladowania, restart telefonu:62%, +problemy z zasiegiem, restart fona i wyciagniecie bateri, na wylaczonym pokazuje 32% bateri, właczam telefon 86% bateri i zasieg ok.Chyba uwalony ten fon jest....no nic, jak sie nic nie poprawi to oddam do serwisu i sprzedam ten wynalazek dalej...

    Edytowane przez svzuka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x