Skocz do zawartości
arpus

Strasznie wolne WIFI ?

    Rekomendowane odpowiedzi

    arpus

    Witam Was!

    Mam duży problem z mulącym wifi na P9 Lite.

    Szybkosc netu przez LTE jest normalna. Natomiast gdy lacze sie przez WIFI internet jest mega wolny. Strony wczytują się długo, bufor wideo na YT też jest o wiele dłuższy niż na LTE. 

    Mam w domu szybkie łącze (500/500) - speed test pokazuje ok 30mbps po wifi ale chrome chodzi tragicznie. Pomysły ? Znany problem ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    masz słaby router, u mnie na wifi wyciąga ze dwa razy tyle co u ciebie. Strony i wszystko działa normalnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, mam huawei p9lite na najnowszym androidzie (na wcześniejszych wersjach softu było podobnie) i jest z nim problem z działaniem wifi od jakiegoś miesiąca, może półtora. Objawia się to tym, iż transfer po wifi jest koszmarnie niski, tj okolice 1-3 Mbit/s w speedteście. Moja infrastruktura sieciowa w domu jest ok, internet to upc 250 Mbit/s, sieci wifi w okolicy jest trochę na paśmie 2,4 Ghz, ale na tym paśmie laptop potrafi wyciągnąć około 100 Mbit/s tablet lenovo 30 - 50 Mbit/s a huawei p9lite 2017 też okolice 30 - 50 Mbit/s. Na 5 Ghz osiągam max łącza na laptopie, niestety tem model uawei nie obsługuje tej częstotliwości. Zmiana kanałów wifi nie pomaga, ale skoro na innych sprzętach jest ok, to chyba sprawa jest prosta. Ewidentnie problem jest z moim telefonem. 

     

    Zarówno resetowałem router jak i sam telefon do ustawień fabrycznych, ale pomagało to na krótką chwilę i znów działo się to samo. Czy ktoś ma może jakiś pomysł jak temu zaradzić? Dodam tylko, że na lte wszystko jest ok, a sam upload przez wifi osiąga max mojego łącza na upload, czyli 20 Mbit/s. 

     

    W ustawieniach telefonu jest opcja resetu ustawień połączeń sieciowych, ale też nic nie pomaga. 

    Edytowane przez piotreek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    prem

    Inne Wifi próbowałeś ?

    Poz domem ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    robiłem hotspot na laptopie i było to samo. 

     

    Poza tym nic się nie zmieniło w mojej konfiguracji, mam ten sam modem od upc jaki miałem wcześniej i na nim speedtest potrafił pokazać nawet 50 Mbit/s

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    prem

    No ale poza Speedtest też jest kicha tak ?

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak, nawet aplikacja od banku się długo ładuje, o stronach nie wspominając. 

     

    Robiłem reset do fabrycznych, ale mam rażenie, że nie zrobił się on całkowicie, bo coś tam zostało. Da się zrobić jakoś pełny format telefonu i wgrać soft zupełnie od zera? 

     

    dziwne jest to, że upload działa jak powinien, max mojego łącza. Ja serio nie oczekuję 250 Mbit/s na wifi w paśmie 2,4 na telefonie, ale te 20 minimum mile widziane, bo mniej już utrudnia przyjemne korzystanie z telefonu

    Edytowane przez piotreek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    prem

    Sprawdź inne wifi poza twoim routerem, obstawiam raczej sprzęt od UPC.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Całkiem możliwe, że tak jest, ale skoro robiłem hotspot z laptopa i było to samo, to o czymś to świadczy. 

     

    Ciekawe też jest to, że router który mam od upc nie był wymieniany od roku, albo i lepiej, więc nie wiem czemu coś by nagle miało się zmienić. Oprogramowanie w nim też nie jest z przed kilku tygodni. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Podpinam się pod temat, P9 lite 2016, identyczne objawy... Muli strasznie. Sprawdzałem na wifi z dwóch różnych UPC i z Vectry. W domu mam 120mb łącze i jak mierze na telefonie to oscyluje w granicach 3mb a na laptopie czy też przez PS4 jest ok 50-70.

    Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x