Skocz do zawartości
Fenek

[M 6.0.1] | [A520FXXU1APLP] [12.2016] | [XEO]

    Rekomendowane odpowiedzi

    40i4

    Jak debrandujesz wskoczy BTU. ROM-u z samym XEO na razie nie ma.

     

     

     

    Edytowane przez 40i4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam soft orange , myśle że u nich z aktualizacjami nie jest najgorzej ,najdłużej czeka się w play a w szczególności a5 2016 to chyba pobili rekord Guinessa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    f0ku5

    Panowie, jak to wygląda na chwilę obecną? Mam A5 2017 z brandem T-Mobile. Domyślam się, że wgranie XEO jest niemożliwe tak, jak na A5 2016?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kolego ja wgrywałem tak samo jak w A5 2016 rom cztero plikowy i wszystko śmiga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    f0ku5

    Niemożliwe, w A5 2016 nie dało się ustawić XEO...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Naofe

    Będzie to dzialac na SM-A520W?

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W jednych poradnikach jest by używać opcji "Re-Partition", w innych by koniecznie to odptaczyć. Rozumiem, że wgrywanie pliku *.pit powoduje automatyczne zaptaczenie tej opcji, ale jak to jest w rzeczywistości? Czy wgrywanie tego pita jest niezbędne, czy nie? Kiedy to robimy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sukashi

    @Harry_gda

    Plik pit wygrywasz gdy wygrywasz soft 4 plikowy. Jak dodajesz plik pit wtedy samo powinno się zaznaczyć i tak powinno być. Z kolei przy wgrywaniu softu 1 plikowego (czyli w odróżnieniu od 4 plikowego - bez formatowania pamięci telefonu) ta opcja MUSI być odznaczona.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Sukashi

     

    Dziękuję za informację. Pytam, bo po debrandowaniu A5 2017 z Plusa na BTU, przy wychodzeniu z recovery zauważyłem, że pojawia mi się w czerwonym kolorze napis: "E: failed to mount /data (Invalid argument)".  Wydaje mi się, że stało się to właśnie po zaptaczeniu "Re-Partition". Telefon OK, nic się z nim nie dzieje, ale świadomość tego, że gdzieś coś krzyczy na czerwono, jednak nieco drażni.

     

    Edytowane przez Harry_gda

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    i z tym jest problem właśnie w TWRP jak chcę zrobić backup. Na razie nie wiem jak to ominąć :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.