Skocz do zawartości
Escopee

Przy probie wlaczenia przedniego aparatu, komunikat - "Aparat, Przestał działać"

Rekomendowane odpowiedzi

witam, Posiadam pewien problem z przednim aparatem w moim LG G3 D855, Mianowicie chodzi o to, że jak wejdę w aplikację aparat to wyskakuję komunikat "Aparat, Przestał działać" coś tym stylu i się wyłącza ;/ jeśli chodzi o tylni to działa świetnie, Jakieś porady? 

#Edit: dziś z racji tego, że mnie już to poniekąd zirytowało rozebrałem swojego G3 no i odłączyłem kamerkę przednią i na nową ją podłączyłem, po włączeniu telefonu oraz aparatu przednia kamerka zadziałała przez chwilę a następnie znów ją wyrzuciło ;/ Zamawiać nową kamerkę? i wymienić? aa może wina Softu? bo mało prawdopodobne aby płyta główna była walnięta.

 

Do wymiany przednia kamerka ;) Sprawdziłem inny soft i dalej to samo. Możliwe, że poprzedniemu właścicielowi upadł telefon a wynikiem tego było uszkodzenie przedniego aparatu ;)

Edytowane przez dszymek
Korekta posta

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podobny problem z aparatem tylnym - wymienili płytę główną. działa

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.