Skocz do zawartości
0guru0

Bateria spada o kilkanaście % baterii po restarcie telefonu, uszkodzenie pamięci flash.

    Rekomendowane odpowiedzi

    0guru0

    jest to jedyny wieloplikowy rom jaki udało mi się pobrać - próby pobierania innych kończyły się niepowodzeniem

    może ma ktoś dostęp do innego wieloplikowego romu który mógłbym przetestować

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @0guru0 jak wróci mi lapek z naprawy to Ci ogarnę właściwy ROM.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pobierz najnowszego wieloplikowca XEO dla Swojego modelu programem SamFirm i oddzielnie plik PIT też do swojego modelu

    Poczytaj na forum jak ustawić ptaszki w SamFirm dla wieloplika

    Sądząc po sygnaturce i dziale  to plik PIT znajdziesz w tym wątku https://forum.xda-developers.com/showthread.php?t=2326381

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    0guru0

    @grabkamy dzięki wielkie, niestety nie wiem dlaczego jak zmieniłem w profilu model telefonu z i5700 na n7105 to wróciło z powrotem do i5700

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    0guru0

    Dzięki wielkie, niestety nic to nie zmieniło. W dalszym ciągu jest komunikat który pokazałem w pierwszym poście. Zobaczę co mi odpowie serwis samsunga

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @0guru0 wczytaj ten ROM i pokaż screen z błędu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    0guru0

    rom się instaluje bez problemu ale po zainstalowaniu jest taki sam komunikat jak w pierwszym poście 

    po zainstalowaniu tego romu i uruchomieniu telefonu mam poniższy ekran:

     

    Spoiler

    screen1.thumb.jpg.9aca3e7aaf8811901da7b3148b921d72.jpg

     

    gdy wybiorę TouchWiz Home zaraz po wczytaniu pulpitu jest tak:

     

    Spoiler

    screen2.thumb.jpg.88560c05eb945d2cfd1bd873067326f8.jpg

     

    ale po kilku sekundach pojawia się następujący komunikat:

    Spoiler

    screen3.thumb.jpg.dd1a0256101a74e418b35bea1a95f8e0.jpg

     

    Komunikat dolny znika po chwili ale górny jest widoczny cały czas na głównym ekranie. Po wejściu do menu lub uruchomieniu jakiejkolwiek aplikacji komunikat znika ale po wyjściu do głównego ekranu komunikat górny nadal jest widoczny.

    W żaden sposób nie można zablokować ekranu - po naciśnięciu bocznego przycisku ekran się wygasza ale po ponownym naciśnięciu jest już odblokowany. Nie można zablokować ekranu kodem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    GRIZZLY1

    Jak dla mnie wygląda jak by było coś nie tak na płycie głównej

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @0guru0 ewidentnie jest problem, o czym świadczy Factory Mode.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x