Skocz do zawartości
PRICELESS

Komputer nie widzi telefonu

    Rekomendowane odpowiedzi

    Cześć,

    Od jakiegoś czasu mam pewien problem z moim P9. Telefon po podłączeniu do PC ładuje się, lecz ani komputer nie widzi telefonu, ani na samym telefonie nie ma żadnego powiadomienia o podłączeniu do jakiegoś urządzenia. Włączyłem debugowanie usb, ustawiłem protokół MTP, próbowałem też inne, sprawdzałem z innym komputerem, niestety nic to nie dało. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos

    @PRICELESS

    używasz oryginalnego kabla USB?

    masz wgrany na pc np. program Hisuite

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Camulos
    Tak, używam oryginalnego kabla USB i tak, mam zainstalowanego HiSuite.

    Edytowane przez PRICELESS

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos

    spróbuj przerestartować fona, i/lub zmień port usb w pc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Yanos

    Miałem tak samo. Odinstalowałem wszystkie sterowniki z PC, podłączyłem fona i załapał.

    Tapnięte z S7E.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Yanos

    O jakich sterownikach mówisz? Miałem niedawno robiony format komputera, a tak jak wspomniałem wcześniej sprawdzałem podłączyć telefon do innego komputera i było to samo.

    @Camulos
    Pewnie, że najłatwiej byłoby przywrócić ustawienia fabryczne, jednak wolałbym tego uniknąć. 

    Edytowane przez PRICELESS

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Camulos

    @PRICELESS

    napisałem przerestartować fona, z nie uruchomić tryb przywracania ustawień fabrycznych,

    to są dwie różne rzeczy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy jest jakies rozwiazanje bo mam ten sam problem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    opcje programisty i debugowanie usb

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x