Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Wakacyjny konkurs fotograficzny Czytaj więcej.. ×
hATTORI_Hanz0

Telefon się nie włącza - miga czerwona dioda

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witam,

    Telefon nie chce się włączyć.

    Posiadam czystego androida 7.1.1.

    Używałem udostępniania internetu przez Wifi, było ok 40% baterii, wyszedłem z pokoju wracam i telefon wyłączony.

    Miga dioda na czerwono i telefon się nie uruchamia.

    Po podłączeniu do ładowarki 0 reakcji.

     

    @Po dłuższej chwili na ładowarce pokazała się ikonka lądowania, mogę też wejść do bootloadera.

    @@Po kilka próbach uruchomienia ładuje się logo google, następnie animacja androida i gdy kończy się animacja i zaczyna pojawiać się napis "android" to ekran gaśnie i świeci tylko dioda

    Edytowane przez Muszczu
    Oznaczam jako rozwiązany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Daniel.

    @hATTORI_Hanz0 Możesz spróbować zrobić wipe cache partition w recovery bądź razem z factory reset ale pozbędziesz się danych.
    Jak nie zadziała to próba wgrania obrazu ota poprzez  Apply update from ADB  i adb sideload.
    Jednak lepiej by było gdyby się uruchomił po naładowaniu :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie używałeś ostatnio telefonu jak było zimno? Bo 6P zaczęły ostro padać na mrozie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po jakiejś godzinie ładowania telefon udało się uruchomić.

    Nie wiem z jakiego powodu miał 0% baterii tzn już naładował się wiec tylko po historii baterii to stwierdzam, ale gdy patrzyłem na niego ostatnio to miał 40% i w pokoju nie było mnie może 15 minut. 

     

    @jest zima i ciężko nie rozmawiać na mrozie, ale gdy był taki ostry mróz to raczej bliżej ciała go chowałem w kurtce, więc raczej zwracałem na to uwagę.

     

    Czy jak jest telefon rozładowany do 0 to miga czerwona dioda?

     

    Myślę że temat można zamknąć bo nawet trudno mi diagnozować czy myśleć więcej co to mogło być. Jak się problem pojawi to będę dawał znać. 

     

    //Muszczu - na forum nie zamykamy tematów, mogą się przydać innym w przyszłości. Co najwyżej oznaczamy jako rozwiązany.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja bym raczej stawiał na jakiś problem z baterią, jak to się powtórzy to sprawdź miernikiem poziom naładowania baterii

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×