Skocz do zawartości
TKamil

Bluetooth/WiFi nie chce sie wlaczyc

    Rekomendowane odpowiedzi

    TKamil

    Witam. Zgłaszam się z prośbą do was o pomoc w rozwiązaniu jednego dość nietypowego problemu. Mianowicie jak podałem w temacie WiFi i Bluetooth nie włączają się. Telefon tylko usiłuje je włączyć lecz bezskutecznie. Jest napisane. " Nie zezwolono na połączenie" a suwak tkwi w bez ruchu. 

    Próbowałem niemalże wszystkiego.

    Ciągłego resetowania.

    Factory Reset 

    Nawet go zrootowałem przed chwila i nic nie dało. 

    Aktualizacji do 6.0 ( haha podczas aktualizacji telefon złapał bluescreena a LG flash tool nie wgrywa andka 6.0 )

     H440N ( 4G lte )

     

    Edytowane przez dszymek
    Korekta nazwy tematu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dszymek

    @TKamil Nie masz czasami zainstalowanego Yanosika?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piskorfa

    @dszymekCo ma Yanosik do tego?

    @TKamil Problem wygląda na uszkodzenie sprzętowe. Jeśli masz gwarancję, wgraj oryginalny soft i reklamuj

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dszymek

    @piskorfa Yanosik bardzo czesto powoduje takie artefakty. Tymbardziej jak jest nie skonfigurowany do konca. Ale to nie temat o Yanosiku ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piskorfa

    Yanosik może sam włączać BT, ale nie spotkałem się jeszcze nigdzie w sieci z czymś takim, żeby nie pozwalał włączyć WiFi i BT, które prawdopodobnie są obsługiwane przez jeden chip na płycie głównej

    To pozwala mi sądzić, że mamy do czynienia z uszkodzeniem sprzętowym

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    TKamil

    Wątpię aby było to uszkodzenie sprzętowe. Przy odczytywaniu informacji z PC pokazuje adres IP 06:00..... ( same zera ) 

     

    Co ciekawe. Dane komórkowe również mają dopiskę "Nie zezwolono na połączenie " a po włożeniu karty sim działa normalnie. 

     

    Nie mam yanosika. Soft jest ledwo co wgrany.

     

    Soft jest wgrany z brandem ORANGE gdyż po wgraniu jakiegokolwiek innego z wersją andka 5.0 wyskakuje błąd... że posiadam inny kod mnc.. ( branda )

     

    Reklamacji nie złożę gdyż zasiałem gdzieś papiery. A w serwisie dużo bym musiał płacić. 

    Edytowane przez TKamil

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piskorfa

    Wątpisz to wątp dalej. Ja podpowiedzialem na co wygląda uszkodzenie. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    TKamil

    Dobrze. :) 

     

    Dla ciekawostki przejrzalem również XDA i także napisali iż to uszkodzenie sprzętowe. Kurcze a tel w bdb stanie i trochę uziemiony jest. :( 

     

    A powie mi ktoś dlaczego telefon krzaczy sie gdy usiłuję mu wgrać 6.0  Przecież ma wsparcie dla tego systemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.