Skocz do zawartości
dudo66

Telefon strasznie laguje, czyżby problem procesorem?

    Rekomendowane odpowiedzi

    dudo66

    Witajcie.Nabyłem okazyjnie M8.Mam problem.Telefon niemiłosiernie zamula.Nie są to jakieś małe lagi tylko tnie jak diabli.Gdy kliknę na coś działa po około 2 sekundach dopiero masakra.Telefon ma s-off i supercid.Wgrałem ruu najnowsze od nowa nic nie pomogło.Zacięcia pojawiają się również w recovery.Działa wolno.Gdy pojawia się logo Htc one ono też już klatkuje.Spotkał się ktoś z czymś takim?Może to być wadliwy hboot?Wszystko opcje działają normalnie.Bardzo dziękuje z góry za pomoc fachowców.

     

    Problem identyczny jak w tym temacie na xda https://forum.xda-developers.com/htc-one-m8/help/sudden-lag-recovery-t3401933?nocache=1

    Edytowane przez dudo66

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jacgoh

    Witaj, miałem tak samo(+ grzał się) telefon poleciał na serwis wymienili płytę główna.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dudo66

    Kurcze ten moj właśnie się nie grzeje ,zimniutki.Sam nie wiem co z nim zrobić.Wgram rano jakiegoś customa i zobaczymy.Dziwi mnie to ,że klatkuje już na poziomie recovery oraz boot animacji.Może trzeba by wykonać repartycje od nowa?

     

    Edit://

    Zainstalowałem custom'a ,ale nie przyniosło to żadnej poprawy.Wnioskuję ,że albo jest uszkodzona płyta główna albo trzeba by zrobić jakiegoś głębszego formata partycji.No nic skoro nikt nie ma pomysłów zarówno tu jak i na xda tel sprzedam.

    Edytowane przez dudo66

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, kupiłem HTC One M8 w stanie idealnym z dużą wadą. Telefon laguje niemiłosiernie,wszystko działa ale lagi uniemożliwiają korzystanie z niego. O

    Wgrane jest wszystko,fastbooty,customowe recovery,oczywiście root i Lineage OS 14.1 (na zwykłym 6.0 objawy te same). Sprawdziłem procesor aplikacjami SetCpu,CPU Z i SysTune. Okazało się że telefon pracuje na 1 rdzeniu w dodatku o taktowaniu 300Mhz i nie potrafie tego zmienić. Liczę na pomoc :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x