Skocz do zawartości
t0m3k_goclever

[LT26i] Xperia S problem z przejściem na androida 6.0

    Rekomendowane odpowiedzi

    Cześć!

    Wczoraj postanowiłem wgrać do mojej Xperii S Androida 6.0 z tego linku:

    Wcześniej pracowałem na Carbon ROM 4.4 i jego instalacja była bardzo prosta, jednak przy 6.0 pierwszy raz mam styczność z tworzeniem nowych partycji.
    Postępowałem według instrukcji, odmontowałem wszystkie partycjie, w ADB Shell wszystko poszło gładko, jednak w TWRP nie mogłem zmienić systemu plików na F2FS przy data, bo wyrzucało błąd w stylu "Nie można odmonotwać /data", bo małym researchu zauważyłem, że w TWRP tak jakby nie wykrywa tej partycji, bo wszędzie są zera tzn. zero wolnego miejsca, zero zajętego. Powtarzałem proces kilka razy i dalej to samo. Dodam tyle, że przed procesem formatowania partycji przeszedłem na STOCK 4.1.2. W ogóle coś chyba musiało pójść nie tak, bo na telefonie dalej mam zdjęcia i filmy sprzed całego procesu.

     

    Pozdrawiam! :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x