Skocz do zawartości
IntelCan

Awaria podświetlenia ekranu

    Rekomendowane odpowiedzi

    Witam, 

    jestem posiadaczem kilkumiesięcznej motki. Niestety 4 miesiące temu motka zaczęła wariować, a konkretnie podświetlenie siadało. Ekran pozostawał czarny ale telefon nie zwieszał się bo "po omacku" udawało mi się go wyłączyć . Nic nie pomagało prócz restartu telefonu. Potem było 2 miesiące przerwy a ostatnio znowu motka dała o sobie znać. Przez ostatnie 2 tygodnie miałem kilka przypadków:

    - ekran był ściemniony na maxa i nic nie dawało poruszenie suwakiem od jasności 

    - ekran był jakby wyblaknięty, z żywych kolorów zrobiły się wyblaknięte albo żółte, zależy gdzie się spojrzało, było widać najbardziej żółty kolor po bokach ekranu a na środku już jakby bardziej przybierał żywszych kolorów

    - kolory na ekranie kompletnie się wymieszały do tego stopnia że jak mam zieloną standardową tapetę to na ekranie było widać kolor biały,czerwony,niebieski

    Wszystkie te przypadki zdarzyły mi się w ostatnich 2 tygodniach i reset zawsze pomagał od razu . W ostatnim przypadku zrobiłem screena ale po restarcie kiedy wszystkie kolory wróciły do normy, kolory na screenie też były normalne, żadnego czerwonego ani białego.

     

    Myślałem że to wina systemu ale próba ze screenem chyba to wyklucza bo wtedy kolory były by na screenie po restarcie takie same jak przed. Z kolei w to że to podświetlenie pada też mi się nie chce wierzyć bo wtedy restart nie dawał by 100% skuteczności . Może miał ktoś styczność z takim czymś ? 

    Nie chce oddawać motki do naprawy bo nie mam jeszcze dowodu na to że tak się dzieje a jak wyśle im bez tego to na 99% odeślą mi jako dobry egzemplarz bo będzie im trudno trafić w ten moment jak akurat motka wariuje. Jedyny sposób to zrobić zdjęcie drugim telefonem/aparatem tylko trzeba jeszcze wtedy akurat mieć drugi :P 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kolego ja miałem po części to co opisujesz, a dokładnie problem z podświetleniem LCD. Taka sytuacja pojawiła mi się 3 razy. Po restarcie wszystko normalnie. Co jest przyczyną tego, to nie wiem. Początkowo obstawialem, że to przez moto display, być może szwankuje temat czujników podczerwieni. Przez trzy miesiące funkcje moto wyświetlacza miałem wyłączone i nic się nie działo. Po tym czasie, włączyłem je znowu i po miesiącu znowu brak podświetlania LCD, restart pomógł. Co zrobiłem, odinstalowalem aplikacje moto (moto display) i zainstalowałem ponownie. Puki co w tym temacie jest ok. Problemów z kolorami u mnie nie było. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x