Skocz do zawartości
bodhijones

Problem z instalacja aplikacji Companion dla Z3 na win 764bit bez service pack'a

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Proszę o pomoc. Nie mogę zainstalować aplikacji Companion na swoim komputerze. Posiadam system windows 7 64bit, bez service packa, podejrzewam właśnie, że to jest przyczyną. Przesyłam log :

    Spoiler

    [0EA0:0EA4][2017-03-02T20:42:22]i001: Burn v3.10.3.3007, Windows v6.0 (Build 6000: Service Pack 0), path: C:\Users\Patryk\AppData\Local\Temp\{1C448EB0-0581-413F-A6EF-A7264ED59651}\.cr\xcs9EDE.tmp.exe
    [0EA0:0EA4][2017-03-02T20:42:22]i000: Initializing numeric variable 'XcAutoUpdate' to value '0'
    [0EA0:0EA4][2017-03-02T20:42:22]i000: Initializing string variable 'Transforms' to value ''
    [0EA0:0EA4][2017-03-02T20:42:22]i000: Initializing string variable 'LaunchTarget' to value '[ProgramFilesFolder]\Sony\Xperia Companion\XperiaCompanion.exe'
    [0EA0:0EA4][2017-03-02T20:42:22]i009: Command Line: '-burn.clean.room=C:\Users\Patryk\AppData\Local\Temp\xcs9EDE.tmp.exe -burn.filehandle.attached=292 -burn.filehandle.self=300 /secureloc -lang 1045 Transforms=1045.mst'
    [0EA0:0EA4][2017-03-02T20:42:22]i000: Setting string variable 'WixBundleOriginalSource' to value 'C:\Users\Patryk\AppData\Local\Temp\xcs9EDE.tmp.exe'
    [0EA0:0EA4][2017-03-02T20:42:22]i000: Setting string variable 'WixBundleOriginalSourceFolder' to value 'C:\Users\Patryk\AppData\Local\Temp\'
    [0EA0:0EA4][2017-03-02T20:42:24]i000: Setting string variable 'WixBundleLog' to value 'C:\Users\Patryk\AppData\Local\Temp\Xperia_Companion_20170302204224.log'
    [0EA0:0EA4][2017-03-02T20:42:24]i000: Setting string variable 'WixBundleName' to value 'Xperia Companion'
    [0EA0:0EA4][2017-03-02T20:42:24]i000: Setting string variable 'WixBundleManufacturer' to value 'Sony'
    [0EA0:0EB4][2017-03-02T20:42:24]i000: Setting string variable 'Transforms' to value '1045.mst'
    [0EA0:0EB4][2017-03-02T20:42:24]i000: Setting numeric variable 'WixStdBALanguageId' to value 1045
    [0EA0:0EB4][2017-03-02T20:42:25]i000: Setting version variable 'WixBundleFileVersion' to value '1.5.3.0'
    [0EA0:0EA4][2017-03-02T20:42:26]i100: Detect begin, 3 packages
    [0EA0:0EA4][2017-03-02T20:42:26]i101: Detected package: installer, state: Absent, cached: None
    [0EA0:0EA4][2017-03-02T20:42:26]i101: Detected package: serviceinstaller32, state: Absent, cached: None
    [0EA0:0EA4][2017-03-02T20:42:26]i101: Detected package: serviceinstaller64, state: Absent, cached: None
    [0EA0:0EA4][2017-03-02T20:42:26]i052: Condition 'VersionNT >= v6.1' evaluates to false.
    [0EA0:0EA4][2017-03-02T20:42:27]e000: Error 0x81f40001: Bundle condition evaluated to false: VersionNT >= v6.1
    [0EA0:0EA4][2017-03-02T20:42:27]i199: Detect complete, result: 0x0

     

    Czy da się to naprawić bez instalacji sp? Ew. czy są inne metody zgrywania plików na Z3?

    Pomijając głupie pytania, nie jestem w stanie zainstalować service packa.

    Edytowane przez Daniel.
    Doprecyzowanie nazwy tematu, aby był bardziej czytelny.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Problem rozwiązany, można skasować wątek.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Daniel.
    Notatka Moderatora:
    Treść notatki:

    @bodhijones 
    Jeśli rozwiązałeś problem, podziel się nim, być może pomoże on innym user'om w rozwiązaniu sprawy.
    Na forum nie "kasujemy" ani nie zamykamy wątków.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x