Skocz do zawartości
maarecki

ważne Mój telefon nie wstaje po wgraniu SOFTU / ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    maarecki
    W tym wątku od dzisiaj, proszę zgłaszać swoje problemy po wgraniu ROM-u/MOD-u/Kernela itp.

     

     

     

    każdy nowy temat typu "Wgrałem ROM xxx i telefon się nie uruchamia" będzie przenoszony do kosza.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam

     

    Mam do was pytanie otóż ostatnio chciałem zrobić Wipe Data telefonu. Wtedy włączyłem tryb recovery. Na początku pokazało się "Installing system update" a po tak ok 20 sekundach pokazuje się zmarły robocik z znakiem wykrzyknika i z napisem "no command". I pytanie do was czy to normalne, że pokazuje się coś takiego, czy nie i coś się zepsuło w telefonie (na telefonie mam oryginalnego androida bez roota, jedynie co robiłem na telefonie to debrandowałem go według instrukcji na forum ale wszystko poszło ok. Flagi knox nie mam nabitej)?

     

    edit: ktoś przeniósł temat mój do tego tematu. Jakby co telefon działa normalnie, android działa można korzystać z telefonu itp. Ale tylko w trybie recovery pokazuje się to co opisałem wcześniej.

    Edytowane przez supermichalpol

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mailand

    Witam. Kuriozalna przygoda z moim Samsungiem rozpoczyna się od nieudanego update na Androida 7.0 (do tego czasu wszystko było super). Po updacie kilka bootloopów, potem czarny ekran i niebieska dioda. Brak reakcji na cokolwiek. Po rozładowaniu do końca zareagował na ładowarkę, udało się wejść w Download i postawić ODINem na nowo. Do przedwczoraj wszystko jak najbardziej ok. 2 dni temu zaczęły się cyrki z połączeniami i smsami. Pełen zasięg, smsy nie dochodzą oraz nikt nie może się dodzwonić (abonent nieosiągalny). Za każdym razem wystarczyło puścić chociażby sygnał do nadawcy smsów i wszystko na raz przychodziło. Dziś po raz kolejny taka sama sytuacja ale następnie telefon zaczął się restartować sam z siebie do pulpitu i tak w kółko. Za chyba 10 razem czarny ekran i brak reakcji na jakiekolwiek kombinacje klawiszy. Już go przygotowywałem do oddania na serwis ale po 8 godzinach podkusiło mnie, podpinam ładowarkę i co? I telefon się ładuje. Ba! uruchomił się (bez sim) i działa do teraz. O co tu chodzi? Warto oddać na serwis czy skończy się przeinstalowaniem systemu i tyle?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki

    @mailand

    najpierw bym zrobił full wipe, a jeżeli nie pomoże --> wgrać Odinem 4 plikowca z plikiem * pit. 

    Może się obejdzie bez serwisu. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po aktualizacji do 7.0 telefon od czasu do czasu się restartuje. Zauważyłam, że dzieje się tak jak dłużej nie używam telefonu to jak załącza ekran to potrafi się zrestartowac. Czasem restart zaliczy 2 razy dziennie, czasem przez 3 dni nic się nie dzieje. Dodam, że nie robiłam factory reset ani nic z tych rzeczy. Nie chce tego robić, bo zniknie mi możliwość ukrycia szuflady aplikacji. Co radzicie? Co może pomóc rozwiązać te restarty?

     

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki

    @Bellatrix__

    Powiem szczerze, że jezeli nie pomaga full wipe --> wgrałbym na nowo rom. 

    Zastanowiłbym się, czy nie miałby to być XEO w formie 4 plikowej z plikiem *pit --> do ułożenia dokładnego partycji. 

    Przeczyściłbym dokładnie telefon -->  soft 4 plikowy; AP, BL, CP oraz CSC.

    Pamiętaj, że --> Pliku CSC używasz przy debrandowaniu telefonu. Dzięki niemu po wgraniu romu kod regionu w telefonie prawidłowo się przestawi. 

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie robiłam Full wipe. A odpada wgrywanie oprogramowania na nowo bo po prostu się na tym nie znam. Kompletnie.

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki

    @Bellatrix__

    spróbuj w takim razie zrobić full wipe.

    Jeżeli boisz się wgrywać soft na nowo, to zawsze możesz liczyć na pomoc. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @Bellatrix__
    Z tego co napisałaś masz kilka opcji.
    1. Zostawić jak jest i żyć z restartami.
    2. Wgrać na nowo oprogramowanie z plikiem home_csc, nie usunie danych ale nie wiem jak z szufladą. Nie wróży 100% powodzenia.
    3. Zrobić factory reset i cache partition w Recovery (stracisz swoją szufladę). Nie wróży to 100% powodzenia.
    4. Wgrać na nowo oprogramowanie 7.0 z pełnym czyszczeniem (stracisz szufladę).
    5. Wg mnie najlepsza dla ciebie, wgrać ostatnią wersję 6.0.1 (koniecznie z czyszczeniem danych) i zrobić aktualizację OTA znowu do 7.0. Też nie wróży 100% powodzenia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A co wróży 100 % powodzenie?:)

    Wysłane z mojego SM-G930F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x