Skocz do zawartości
maarecki

ważne Mój telefon nie wstaje po wgraniu SOFTU / ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    cholek3

    Chyba już z góry znam rezultat tej próby. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bartos38
    Napisano (edytowane)

    @cholek3 ja normalnie wgrałem 6.0 mimo że telefon miałem z września 2017 wgrywałem wersje z grudnia 2016 i wszystko poszło bez problemu możliwe że teraz coś się zmieniło ale wcześniej było to możliwe

    dodana zawartość

    @WesołyCzesław a zapytam czy masz w opcjach programistycznych zaznaczone odblokowanie OEM i jeszcze jedno plik CP powinien być inny niż pliki AP i BL a ty masz takie same sprawdź czy zaznaczasz dobre pliki 

    Edytowane przez bartos38

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @bartos38

    Tu nie chodzi o to, z kiedy jest telefon, tylko jakie się miało oprogramowanie przed wgrywaniem. Jeśli choć raz miałeś oprogramowanie z minimum stycznia tego roku to już się nie cofniesz. 

    • Piwko! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bartos38

    @cholek3 no widzisz to ja o tym nie wiedziałem jak ja to robiłem to był jeszcze rok 2017

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to już wszystko rozumiem.

    Pozostaje mi antek w wersji 7 , mam nadzieję że połączenie z microg wypadnie również dobrze.

    Dziękuję za pomoc 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @WesołyCzesław

    @bartos38

    Żeby nie było, pisałem już o tym w postach #93 i #98. ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wiem wiem , liczyłem jednak że się uda. Mam sprawdzona wersję ta 1.4 na Antka 6 fajnie to działa, mam nadzieję że uda się wyciągnąć to samo na antku7.

    Pojawia się tylko pytanie czy znasz jakiś rom , bliski do tego który posiadam na aktualnym s7 ? Jest to extreme debloat 1.4 

    Pozdrawiam 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @WesołyCzesław

    Jak już mówiłem, niestety nie siedzę w customach. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Te Zy

    Witam,

    Próbowałem zainstalować innego ROMa na telefonie Samsung S7  przed wykonałem backup przy użyciu TWRP na karcie SD.
    Po wyczyszczeniu poprzedniego sytemu i zainstalowaniu nowego i reboocie systemu wyświetliło się logo nowego systemu tj LineageOS a następnie wyskoczył komunikat o błędzie dekryptowania czy coś podobnego i info o konieczności wykonania przywracania systemu.
    Wszedłem ponownie w recovery wyczyściłem ponownie system i dokonałem restore ,,, po zakończonym procesie dokonałem reboot systemu i tu telefon od ponad 30 min wyświtla logo galaxy s7 i nic sie nie dzieje. Czekać jeszcze czy jednak będę musiał podjąć inne kroki.

    Jeżeli gdzieś na forum był poruszony taki problem to przepraszam z góry, może za bardzo pobieżnie przejrzałem forum.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @Te Zy

    30 minut to raczej za długo. Ja bym spróbował wgrać jeszcze raz. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x