Skocz do zawartości
maarecki

ważne Mój telefon nie wstaje po wgraniu SOFTU / ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    niestety nie robilem zadnej kopii zapasowej :/

    narazie nie robie przywrocenia ustawien fabrycznych, jutro pojezdze po serwisach w okolicy, moze ktos mi pomoze.

    Dane dalej na telefonie w sumie sa tylko trzeba znalezc sposob jak sie do nich dostac.

    Tak czy siak dzieki za chec pomocy!

    dodana zawartość

    a, jeszcze jedno pytanie.

    jak przeinstalowywalem softa to nie zamienialem pliku PIT, sprobowac jeszcze raz z zamiana tego pliku?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @koziu92
    Możesz spróbować z plikiem .pit, ale wątpię by to coś pomogło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Witam. Wyskakuje mi taki błąd:

    No support SINGLE-SKU

    Supported API: 3

    E:failed to mount /efs (inwalid argument)

    E:failed to mount /efs (inwalid argument)

    E:failed to mount /efs (inwalid argument)

    dm-verity error...

     Probowałem wgrywać soft na rożne sposoby wraz z wyodrębnionym plikiem .pit  i nic mi to nie pomoglo. Telefon galaxy s7 sm-930f. Ktoś ma jakiś pomysł jak wgrać poprawnie soft?

    Edytowane przez Leszek Kiedos

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @Leszek Kiedos

    Ale co pokazuje odin? Czy wgrał się cały soft (PASS)? Jakie oprogramowanie wgrywałeś? Daj więcej informacji. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Odin pokazuje pass. Caly proces przebiega prawidłowo. Oprogramowanie wgrywałem bez śmieci sieciowych w wersji XEO z Android 7 w najnowszej wersji. Telefon z uk a był w sieci THREE. Te same komunikaty pojawiły sie na poprzednim sofcie kiedy przywracałem do ustawień fabrycznych i telefon zwisał na logo samsung po restarcie i nic. Tak do wyczerpania baterii. Kilka kilkanascie prób.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @Leszek Kiedos

    Czyli jak przywracałeś te ustawienia fabryczne, to telefon już nie wstawał? Czy ten telefon odkąd go masz, działał kiedykolwiek? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Cały czas działał przez 2 lata. Nigdy nie był jeszcze robiony reset do ustawień fabrycznych. Pierwszy raz i taki pech

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    @Leszek Kiedos

    Rozumiem, że skoro napisałeś dwa lata, to gwarancji już nie ma? 

    Wygląda na to, że partycja efs została uwalona lub tylko dostęp do niej został zablokowany. Jedyna opcja, którą możesz spróbować to wgrać custom recovery twrp i tak spróbować naprawić. Niestety, ja dalej już nie pomogę, bo nie bawiłem się w takie rzeczy od dawna. 

    Może koledzy @the_naturat_com, @dzidexxlub @Spartan500pomogą. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok. Dzieki za informacje. Będę szukał dalej. Może coś znajdę na teamt napraw partycji efs. Albo koledzy których wymieniłeś pomogą. 

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Leszek Kiedos pokaż screen z Odina.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x