Skocz do zawartości
SphunaR

GT-P5210 - tylko download mode, nie ładuje

    Rekomendowane odpowiedzi

    Posiadam tablet Galaxy Tab 3 10.1 (GT-P5210) ze stockowym softem. Nigdy nic nie było z nim robione.

    Pewnego dnia po po prostu przestał się włączać. Nie reaguje również na ładowarkę (nie ładuje baterii). Przy próbie włączenia nic się nie dzieje, nie działa również recovery.

    Przy sprawdzeniu prądu mam na ładowarce 5.1-5.2V i 0.00A. Testowałem różne ładowarki.

    Co jest dziwne - w download mode wchodzi bez problemu.

     

    Gdy podepnę pod powerbank - zaczyna migać na nim dioda ładowania i po chwili gaśnie. Na tablecie i tak się nic nie pojawia.

    Sprawdzałem już myk z baterią - odpiąłem na 5 minut, podpiąłem  i bez żadnego efektu.

     

    Ktoś coś doradzi?

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wbij przez download mode od nowa soft bo coś się zwaliło

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Myślisz, że przez soft się również nie ładuje?

    Chodzi mi głównie o ryzyko związane z tym, że nie wiem ile jest w tym momencie baterii.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @SphunaR wgrywaj, wgrywaj. W razie niepowodzenia pokaż screen z Odina.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie zdążyłem. Chwilę po włączeniu bateria padła całkiem. Już nie ma nawet download mode.

    I co teraz? Jakieś sugestie? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @SphunaR masz 3 opcje. Kupno nowej baterii, serwis lub próba rozebrania tabletu i naładowania baterii poza urządzeniem (nie polecam, jeżeli nie wiesz jak to zrobić).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie znalazłem odpowiedniej ładowarki i kupiłem baterię.

    Tablet się włącza i działa normalnie. Niestety ładowarka nie ładuje tabletu.

    Komputer w ogóle nie wykrywa urządzenia (nie zaczyna ładować). Powerbank po podpięciu jakby go wykrywa bo mignie i na tym koniec.

    Uszkodzone gniazdo i konieczne lutowanie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zastanawiałem się nad tym, ale zanim kupię - interesuje mnie jedna rzecz.

    Po odklejeniu taśmy, którą doklejone są taśmy oderwał się kawałek tego, co dociska gniazdo. 
    Obrazując to dokładnie chodzi o taki fragment jak to co zaznaczone
    tutaj. na zdjęciu.
    Przy skręcaniu poprawiłem to i dokleiłem taśmą. Ale może jednak to jest powodem usterki? Bo jak patrzę to styki są od góry, a nie od dołu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @SphunaR pokaż jak to wygląda. Istnieje prawdopodobieństwo, że uszkodziłeś gniazdo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x