Skocz do zawartości
decybelus

Nakładka ekranowa POMOCY!

    Rekomendowane odpowiedzi

    Wyżej pisałem, że ta paczka nie ma z tym nic wspólnego, ponieważ te opcje zablokowały mi się przed jej wgraniem.

    Tak mi się chyba zrobiło jak użyłem opcji "zeruj preferencje aplikacji"..

    Edytowane przez decybelus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piskorfa

    Backup sprzed modyfikacji masz? Ja bym przywrócił

    Jeśli nie masz to na początek z poziomu recovery wyczyściłbym cache i dalvik-cache i restart

    Mam jeszcze pomysł na usunięcie pliku z informacjami na temat uprawnień aplikacji /data/system/packages.xml i restart. To zresetuje na pewno wszystkie uprawnienia do ustawień domyślnych.

    Plik powinien się odbudować, ale trudno powiedzieć, jak to będzie wyglądało na Twoim pomodyfikowanym systemie

    Koniecznie zrób backup w recovery. Najwyżej, jak coś pójdzie nie tak, to przywrócisz backup

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety robiłem tylko backup stocka.. Wipe nic nie pomogło. Robię backup i spróbuję zrobić to co napisałeś. Btw system mam wgrany eRobot ROM.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piskorfa

    Jak masz custom rom, to przed usunięciem pliku zrób jeszcze dirty flash, czyli wgranie .zip z romem z ponownym czyszczeniem cache i dalvik-cache po instalacji

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No i niestety dirty flash nie pomógł.. nie mam pomysłów już..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piskorfa

    No to usuwaj plik packages.xml

    Jak nie pomoże, to proponuję factory reset / ustawienia fabryczne.

    Zrób wczesniej backup danych, to bardzo ważna rzecz, jak się dłubie w systemie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Usunięcie tego pliku sprawiło aby, że cały system stał się niestabilny/nie do użytku..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piskorfa

    No to przywróć backup i może ktoś inny jeszcze da jakąś radę.

    Mi się podpowiedzi skończyły.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A tak naprawdę to może mi jakoś przeszkadzać w użytkowaniu? Bo w sumie na razie wszystko hula.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piskorfa

    Sam sobie musisz na to odpowiedzieć. Krzyczałeś POMOCY, więc starałem się pomóc :) Jak wszystko, czego potrzebujesz działa, to możesz z tym żyć.

    Rób backup fotek, dokumentów, aplikacji i ich danych za pomocą Titanium Backup i w razie czego factory reset i przywrócenie aplikacji, na których danych Ci zależy, lub jest ich duzo.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x