Skocz do zawartości
gogolo

Nie mogę uruchomić telefonu wchodzi tylko w tryb awaryjny.

    Rekomendowane odpowiedzi

    gogolo

    Witam wszystkich serdecznie.

     

    Dziś rano zawiesił mi się moj nexus 6 XT1100 (może przez zmianę czasu z zimowego na letni :) ), Przytrzymałem dłużej przycisk POWER i włączył się tylko tryb awaryjny? (screen w załączeniu).

     

    W tym trybie do wyboru mam kilka opcji:

     

    - start 

    - restart bootloader

    - recovery mode

    - power off

    - factory

    - barcodes

    - BP tools (w tym są jeszcze dodatkowe opcje)

        - Qcom

        - Bootloader logs (Fastbood Reason: Failed to initialize partition table, Boot up failed)

     

    Nie wiem co się stało. Czy może mi ktoś pomóc, czy mam telefon wysłac do serwisu? Telefon jest dość pechowy. Na początku jak go kupiłem to napęczniala bateria i dostałem nowy, a po ponad roku padła plyta główna (była wymieniana 2 miesiące temu). Generalnie jestem z niego bardzo zadowolony ale zawiódł ponownie. Pomocy :)

     

    unnamed.jpg

    Edytowane przez Araa
    Doprecyzowanie nazwy tematu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Seiko

    @gogolo

     

    Próbowałeś zainstalować system jeszcze raz? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gogolo

    Dzięki za kontakt. Nie, ponieważ nie wiem jak z tego poziomu to zrobić. Dodam jeszcze, że nic z telefonem nigdy nie kombinowałem, wszystkie aktualizacje zasze robiły się z automatu. Czytałem ostatnio, że google zrobiło jakiś downgrade. Może to jest przyczyną?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A robiłeś aktualizację z 7.1.1 do 7.0?

     

    Wybierz start i wciśnij przycisk zasilania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Seiko

    @gogolo

    Nie wiem do końca jak to wygląda w tym przypadku ale masz tutaj wszystko:

     

    To jest do 6P ale powinno również działać u ciebie. 

    To samo jest tutaj ;)

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gogolo
    Godzinę temu, Lawstorant napisał:

    A robiłeś aktualizację z 7.1.1 do 7.0?

     

    Wybierz start i wciśnij przycisk zasilania.

     W zasadzie nie wiem czy robiłem ten downgrade, nie zwracałem uwagi co się instaluje - ufałem googlowi :)

     

    Jak wciskam start i potem przycisk zasilania to telefon sie restartuje i znowu jest ten tryb awaryjny :)

     

    @Araa

    OK. zapoznam się z tymi tematami. Dzięki

    Edytowane przez Araa
    Nie cytujemy posta poprzedzającego w całości :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.