Skocz do zawartości
Daniel.

Mój telefon nie wstaje po wgraniu ROM-u / MOD-u / Kernela itp. PISZ TUTAJ.

    Rekomendowane odpowiedzi

    jumis
    Spróbuj zmienić połączenie na inny port USB.
    Przytrzymaj dłużej Vol+ (z 30 sec) i wtedy podłącz pod PC.
    Wszystkie cztery sprawdziłem. Dłużej trzymam i znika cały czas

    Wysłane z mojego ONEPLUS A6003 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy
    Napisano (edytowane)

    Sahara wywala jak jest problem z zasilaniem, tak jakby telefon nie był całkowicie wyłączony.

    Spróbuj jeszcze jeden trick jak wskoczy Sahara to daj Vol(+) i Power i nie odłączaj PC od telefonu.

     

    Edytowane przez Roy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jumis
    Sahara wywala jak jest problem z zasilaniem, tak jakby telefon nie był całkowicie wyłączony.
    Spróbuj jeszcze jeden trick jak wskoczy Sahara to daj Vol(+) i Power i nie odłączaj PC od telefonu.
     
    Ta metoda z power i vol+ nie pomogła.
    Za to przytrzymałem samo vol+ długo i zatrybiło przeleciał cały proces jak ta lala.
    Teraz następny problem.
    Pierwszy znam już się spotkałem z nim . Fot 1
    Drugi widzę pierwszy raz fot 2708731f293654c4f845ebcfca4d016dc.jpgb01b43c13b99757d93700bc002aa5357.jpg

    Wysłane z mojego ONEPLUS A6003 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy

    Dzięki za tipsa z Vol+. Coś tam świtało, że jakaś kombinacja buttonów na tą padakę z Saharą była.

    Co do fot 2 to sprawdziłbym konektor łączący baterie z PCB jak tam to wygląda.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jumis
    Dzięki za tipsa z Vol+. Coś tam świtało, że jakaś kombinacja buttonów na tą padakę z Saharą była.
    Co do fot 2 to sprawdziłbym konektor łączący baterie z PCB jak tam to wygląda.
     
    Mam dwie baterie i obydwie testowałem .
    Na konektorach nic nie widać. Później spróbuję IPA przemyć.81da49d12a174ea805e8e39f2268071e.jpg

    Wysłane z mojego ONEPLUS A6003 przy użyciu Tapatalka

    dodana zawartość

    Mam dwie baterie i obydwie testowałem .
    Na konektorach nic nie widać. Później spróbuję IPA przemyć.81da49d12a174ea805e8e39f2268071e.jpg

    Wysłane z mojego ONEPLUS A6003 przy użyciu Tapatalka

    Jeszcze jedno. Telefon odpalam otwarty bez plecków . Czy ma to jakiś związek? W odbudowie widzę że są jakieś styki.

    Wysłane z mojego ONEPLUS A6003 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy

    Nie to akurat wpływu nie ma.

    Przemyj te gluty wokół konektora.

    Pod glutami po lewej masz czujnik temperatury, może z nim coś nie hallo.

     

    Spróbowałbym tak, jak masz odblokowany BL tam.

    Wrzuć kernel, który pomija czujnik : https://openload.co/f/2UfAT5LE3o8/oneplus-3-and-3t-lineageos-15.1-forcecharge-boot.img.zip

    i zobacz czy ruszy z ładowaniem. OFC pilnuj tam w razie czego z gaśnicą :) Bo to na potrzeby tego problemu jajko jest.

    Dalej jak ruszy możesz wrzucić ostatni LOS 15.1 do niego, aby był zgodny : https://www.celsoazevedo.com/files/android/oneplus3-lineageos/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jumis
    Nie to akurat wpływu nie ma.
    Przemyj te gluty wokół konektora.
    Pod glutami po lewej masz czujnik temperatury, może z nim coś nie hallo.
     
    Spróbowałbym tak, jak masz odblokowany BL tam.
    Wrzuć kernel, który pomija czujnik : https://openload.co/f/2UfAT5LE3o8/oneplus-3-and-3t-lineageos-15.1-forcecharge-boot.img.zip
    i zobacz czy ruszy z ładowaniem. OFC pilnuj tam w razie czego z gaśnicą :) Bo to na potrzeby tego problemu jajko jest.
    Dalej jak ruszy możesz wrzucić ostatni LOS 15.1 do niego, aby był zgodny : https://www.celsoazevedo.com/files/android/oneplus3-lineageos/
    Zaznacz mi proszę te gluty na zdjęciu żebym zobaczył dokładnie miejsce


    Wysłane z mojego ONEPLUS A6003 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Roy

    81da49d12a174ea805e8e39f2268071e.jpg

    Usuń tą pozostałość po piance, pod nią w wskazanym miejscu masz czujnik temperatury.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    21 godzin temu, jumis napisał:

    Jeszcze jedno. Telefon odpalam otwarty bez plecków . Czy ma to jakiś związek? W odbudowie widzę że są jakieś styki.

    Wysłane z mojego ONEPLUS A6003 przy użyciu Tapatalka
     

    Nie ma to żadnego związku. Po prostu nie będzie Ci działo NFC i wibracje i tyle, a żeby sprawdzić czy telefon się uruchamia to jak najbardziej. Nie ma sensu składania i rozkładania co chwilę telefonu, bo może pójść coś nie tak i przypadkowo uszkodzisz np. wyświetlacz przez rutynę. W śrubach też łby mogą się wyrobić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x