Skocz do zawartości
Developer Bluboo

Huawei Y6 Pro -TIT L01 Crash po Roocie, Wgrywanie Softu

    Rekomendowane odpowiedzi

    Witam, po nieudanym rootowaniu za pomocą kingo roota obraz z ekranu telefonu znikł i pozostaje cały czas czarny podświetlony. Nie reaguje na naciskanie przycisków fizycznych oraz na dotyk a wyjęcie baterii jest nie możliwe - jest na stałe zamocowana. Po za tym mam problem ze sterownikami MTP . Chciał bym wgrać nowy soft do niego za pomocą SP Flash Tools 

    link do softu - http://consumer.huawei.com/sk/support/products/downloads/detail/y6-pro-sk.htm?id=80463

    Proszę o pomoc w instalacji sterowników MTP i opini na ten temat a jeżeli jest możliwość nie utraty danych proszę o pomysły

    Proszę o szybką odpowiedź

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Soft wgrasz jedynie przez ADB , musisz go uruchomić jedynie do trybu fastboot i tam próbować wgrywać przez komendy 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    telefon miał włączone debugowanie usb ale połączenie nie jest autoryzowane - http://screenshot.sh/mGDUG56aMwJXq

    procek tego smartfona to mtk czyli dzięki wejściu vcom można zainstalować przez flash toolsy soft ale najpierw trzeba telefon rozładować

    soft mam ściągnięty wersja słowacka ale europejska czyli polski język tam będzie - jak mam instalować system przez fastboota i komendy adb ?? 

    Proszę o pilną odpowiedź

    dodana zawartość

    panowie proszę o pomoc albo nakierowanie na link gdzie znajdę firmware dla huaweia z rozszeżeniem .app abym mógł zainstalować system przez fastboota i komendy jak to zainstalować

    Proszę o szybką pomoc

    dodana zawartość

    Jak mam wgrać soft który powyżej podałem za pomocą fastboota ?

    dodana zawartość

    Jak mam wgrać soft który powyżej podałem za pomocą fastboota ?

    Problem z MTK rozwiązany 

    dodana zawartość

    telefon włącza tylko menu do wybrania normalnego odpalenia recovery i fastboota i nic po za tym - każda z tych opcji nie działa ekran jest cały czas czarny po jakiejkolwiek wybranej

    jedyne co w nim działa to dioda kiedy podłącze go do komputera i te menu co wyżej podałem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    hej;) mam mały problem) rescue mode jak i boot mode mi nie działa. Gdy podłączam usb pod tel. od razu się włącza. Korzystając z SP Flash Tool dostaję komunikat S_BROM_DOWNLOAD_DA_FAIL (0x7D4) (screen poniżej). Jak (i czy w ogóle) mogę naprawić ten tel.? pomocy;)

     

    Spoiler

    test.png

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x