Skocz do zawartości
znaczek

Brak Połączenia LAN

    Rekomendowane odpowiedzi

    Witam.

    Od kilku dni jestem posiadaczem Android Tv Philips 49PUS7181/12. Po pierwszym włączeniu wykrył sieć WLAN, zażądał hasła, połączył się i wszystko w miarę chodziło. Jednak połączenie przez wi-fi było dość wolne i zapragnąłem połączyć go przez kabel. Wyłączyłem połączenie bezprzewodowe, podłączyłem kabelek, wszedłem w ustawienia sieci, dałem "połącz", wyskoczyło "łączenie z siecią przewodową". Po półgodzinie patrzenia na skaczące kropeczki straciłem cierpliwość. Chciałem wrócić do połączenia przez wi-fi, ale wyskakuje, że nie udało się połączyć. Ten sam kabelek wpięty do blu-raya łączy w ciągu 10 sekund. Restart telewizora nic nie zmienia. Przywrócenie ustawień fabrycznych traktuję jako ostateczność bo sporo już w nim poustawiałem i nie chciałby tego robić od nowa. Może ktoś ma jakiś pomysł? Która aplikacja systemowa odpowiada za łączność? Może wyczyszczenie jej danych by pomogło?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    psajtex

    Wyłącz TV z sieci energetycznej na chwilę, zapomnij sieć WiFi w ustawieniach, zrestartuj router.

    Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x