Skocz do zawartości
lizaardpl

S8 | Dyskusja na temat aktualizacji oprogramowania [XEO, Stock]

    Rekomendowane odpowiedzi

    iwooke

    A nie zainstalowałeś jakiejś nakładki na ekran blokady?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    21 minut temu, iwooke napisał:

    A nie zainstalowałeś jakiejś nakładki na ekran blokady?

    Nie nic nie instalowałem, chyba że któraś aplikacja wprowadziła jakiś bug, ale wcześniej nic takiego się nie działo, wszystko było ok, a po którejś z ostatnich aktualizacji tak się porobiło i nie mogę tego zmienić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    iwooke

    A wyłącz blokadę i ustaw ją ponownie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Teraz, iwooke napisał:

    A wyłącz blokadę i ustaw ją ponownie.

    Jak wyłączyłem całkiem blokadę (ustawione było tylko na przesunięcie palcem) to wszystko jest ok), ale jak wróciłem do blokady to znowu to samo ...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    iwooke

    Włączałeś telefon w trybie awaryjnym?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    1 minutę temu, iwooke napisał:

    Włączałeś telefon w trybie awaryjnym?

    nie, a coś trzeba zrobić w tym trybie awaryjnym?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    iwooke

    Nic. Telefon uruchamia się bez dodatkowych aplikacji. Wtedy będziesz miał pewność, czy to system czy jakaś zainstalowana aplikacja.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    11 minut temu, iwooke napisał:

    Nic. Telefon uruchamia się bez dodatkowych aplikacji. Wtedy będziesz miał pewność, czy to system czy jakaś zainstalowana aplikacja.

    OK sprawdzę to później i dam znać, dzięki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 13.08.2019 o 09:09, Bartosz Tytuła napisał:

    Zaktualizowałem aplikację telefon, wyczyściłem cache z poziomu recovery i dalej to samo, ktoś ma jeszcze jakiś pomysł. Strasznie to irytujące jak nie widać kto dzwoni i nie da się odebrać od razu połączenia tylko trzeba wyłączyć ekran wpisywania pinu.

    Witam. To samo jest i u mnie. Telefon dzwoni, a nie widać kto i wyświetla się wyłącznie ekran startowy. Nie widać nawet kto dzwonił w historii połączeń. Mało tego telefon strasznie muli. Nawet chrome się zawiesza. Nie wspominając o baterii. Wcześniej w ciągu nocy spadło maksymalnie 20%, teraz z 90% zostaje 20%. Coś popsuł z tą ostatnią aktualizacją. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    melis

    @wiciowy Wykonaj uruchomienie w trybie awaryjnym. Osobiście nie stwierdzam, aby najnowszy update cokolwiek pogarszał w pracy telefonu. Możliwe, że przydało by się też wykonać przywracanie do ustawień fabrycznych, jeśli dawno nie było robione, a w tym czasie wpadło kilka update'ów po OTA.

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x