Skocz do zawartości
grobla95

Mobile Data connection error w Samsungu S6 Edge+ (telefon z sieci Sprint) Co zrobić ?

    Rekomendowane odpowiedzi

    Witam.
    Kupiłem S6 Edge + sprowadzonego z USA z sieci Sprint, sim locka ma ściągniętego, po włożeniu karty można dzwonić i wysyłać smsy, sieć widzi. 
    Problem natomiast polega na tym, że oprócz tego, iż telefon cały czas próbuje aktywować Hands Free i mu się to nie udaje, to w dodatku nie działa transmisja danych. Wyskakuje ciągle "Mobile data error. Unable to establish a wireless data connection. LTE : ESM-33 EMM-x". Nie wiem co z tym zrobić i czy to w ogóle będzie działało ? Próbowałem dodać ręcznie APN Orange Internet, ale nic nie dało, znalazłem w necie żeby zrobić update PRL i update Profile, ale gdy klikam i jedno i drugie, telefon zaczyna aktywować Hands Free i jak zwykle się to nie udaje, a później transmisja nadal nie działa. Dodam ,że zaktualizowałem go do Androida 7.0, wcześniej miał 5.0 gdy do mnie przyszedł, ale wtedy nie wkładałem karty i nie sprawdzałem czy działa.

    Ma ktoś jakieś pomysły ?

    IMG_20170421_1440135.jpg

    Edytowane przez grobla95

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niech już nawet działa chociaż to 3G, tylko co zrobić żeby działało ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    próbowałeś wgrac jakiś nowy soft pod odinem nailepiej 4-plikowy plus pit

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Szczerze mówiąc nie czuję się na tyle zaawansowany, żeby sie bawić z nowym softem, nie chcę go uceglić. 
    Boję się nawet zrobić Roota, żebym mogł wyłączyć to powiadomienie o aktywacji Hands Free (swoją drogą, jeżeli macie jakiś nieinwazyjny i pewny sposób na roota na tej amerykańskiej wersji, będę wdzięczny za podesłanie, bo wszędzie widze tylko do wersji G928F a ja mam wersję G928P i boję się żeby nie było jakiś komplikacji). 
    Co do samej transmisji danych, udało mi się włączyć 3G, LTE nadal nie działa, chociaz poprzedni właściciel zapiera się że jemu działało.
    Kluczem do tego żeby działało 3G była zmiana protokołu APN z iPv6 na iPv4.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x