Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Wynegocjowaliśmy najlepszą ofertę tylko dla użytkowników Forum Android.com.pl! Czytaj więcej.. ×
DaRaSWGM

Android Wear 2.0 na Moto 360 2-gen. już dostępny.

    Rekomendowane odpowiedzi

    Czyli pewnie coś z usługami Google znowu zamieszali, no cóż czekamy na poprawkę

    Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ok_y

    Też zauważyłem że wszystkie funkcje głosowe przestały działać

     

    Dodam że ustawienia fabryczne niczego nie poprawiają.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A sprawdzał ktoś czy usługi głosowe Google działają od razu po formacie, bez aktualizacji Wear OS i innych aplikacji przez Sklep Play ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dziś wyszła aktualizacja wear os i wszystko wróciło do normy

    Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie jeszcze nie ma update na zegarku i telefonie. Zresztą nawet jak będzie na zegarku to i tak nie zainstaluje. Muszę format zrobić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)
    W dniu 12.05.2018 o 09:46, todomnie28 napisał:

    Dzisiaj zauważyłem, że zniknął mi tryb stacji dokującej. Nie pojawia się w trakcie ładowania zegarka. Jeszcze 2 czy 3 dni temu działał normalnie. Podejrzewam, że problem pojawił się po aktualizacji którejś apki ze Sklepu Play na zegarku. Ostatnio był update Mapy i Google. Czy ktoś z Was też ma problem z trybem stacji dokującej?

     

    Edit:

    Dzisiaj zauważyłem też, że nie da się zainstalować ani zaktualizować żadnej aplikacji za pomocą sklepu Google Play na zegarku. Wyświetla się cały czas informacja "Czekam na pobranie" 😐

    5174381abad01c6b6ca98e0ec1ce3add.jpg

    W zeszły poniedziałek zrobiłem format zegarka, żeby pozbyć się problemu który opisałem wyżej. Po formacie wszystko działało poprawnie przez tydzień. Dzisiaj po pracy odłożyłem zegarek na ładowarkę i niestety tryb stacji dokującej już się nie wyświetla. Powrócił też problem z brakiem możliwosci instalacji czy aktualizacji aplikacji przez Sklep Play na zegarku. Zegarek nie pobiera aplikacji, tylko cały czas wyświetla komunikat "Czekam na pobranie..." Ktoś ma jakiś pomysł co jest przyczyną takiego zachowania?

    Edit:
    Dzwoniłem w tej sprawie na support Motoroli, zaproponowali wysłanie zegarka do serwisu na ponowne wgranie oprogramowania.

    Edytowane przez todomnie28

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×