Skocz do zawartości
Piczer

Mój telefon nie wstaje po wgraniu ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

Rekomendowane odpowiedzi

melis

@osa7 Spróbuj na początek pobrać stąd: https://updato.com/firmware-archive-select-model?exact=1&amp;q=SM-G900F Wyszukać musisz region Polski. Pewnie na dalszych stronach będzie. A jeśli prędkośc pobierania będzie kulawa, to skorzystaj z narzędzia SamFirm: https://forum.android.com.pl/topic/247614-samfirm-narzędzie-do-pobierania-romów/  Przed tym wszystkim jednak, polecał bym Tobie wykonać Factory Reset z poziomu recovery, jak udaje się wejść.

 

Edytowane przez melis

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
osa7

@melis Powiem tak że, za pomocą klawiszy Power+Home+Vol+ telefon się włącza pisze "Recovery booting" ale to na tyle, po chwili się restartuje i nadal logo Samsunga S5. Mi się wydaje że serwis będzie najrozsądniejszy...  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
melis

To całkiem możliwe, ale jednak wpierw spróbował bym na Twoim miejscu, wgrać inny rom. Powiedzmy, ze sprawdzonego i pewnego, źródła ;)  @osa7

Edytowane przez melis

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
osa7

@melisok. Odezwę się jutro co i jak. Z góry dziękuje! 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
osa7

@melis wszystko dziala poprawnie. Dziękuje bardzo. 

Chcialbym wgrac inny android wyzszy od 5.0 jaki mi polecisz?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam mam klopot po instalacji roota wyskakuje to co jest w zalczniku. Co w takiej sytuacji mam zrobic? Prosze o pomoc.

BL.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
GeoHot

@Karol Sieron wstaw proszę ten błąd jeszcze raz. Zdjęcie jest w tak słabej jakości, że po przybliżeniu nic nie widać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
melis

@Karol Sieron Tzn co, od razu wchodzi w Download mode? Czy Ty tak uruchomiłeś do screen'a? Odblokowanie OEM przed wgraniem modyfikacji, było włączone?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.