Skocz do zawartości
Gość

Downgrade Nvidia Shield

    Rekomendowane odpowiedzi

    Cześć. Może mi ktoś napisać jak cofnąć system z 7.0 do 6.0.1 na tablecie Nvidia Shield? Mam już dosyć wiecznie zawieszających się ustawień i crashowania aplikacji. Pozdro. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Odblokowujesz bootloader(wszystkie dane zostaną skasowane):

    http://forum.android.com.pl/topic/298241-odblokowanie-bootloadera-nvidia-shield-1stk1/#comment-4841717

    Na stronie nvidii znajdziesz instrukcję, pliki systemowe do wgrania:

    https://developer.nvidia.com/gameworksdownload#?search=SHIELD Tablet K1&tx=$additional,shield(chyba zawiera flash_all.bat).

    Generalnie wystarczy rozpakować do folderu adb&fastboot uruchomić plik.bat lub po kolei wgrywać:

    fastboot flash boot boot.img

    fastboot flash recovery recovery.img

    fastboot flash system system.img

    fastboot flash userdata userdata.img (to może być nieaktualne, sprawdzisz po rozpakowaniu czy jest ten plik.img)

    fastboot flash staging blob

    Najnowszy MM to 1.5; wgraj twrp, zroób root i wyłącz apkę "aktualizacja systemu".

    @piotrroki

     

     

    dodana zawartość

    Tu znajdziesz dla shield(nie k1):

    https://developer.nvidia.com/gameworksdownload

    https://developer.nvidia.com/shield-open-source

     

    Edytowane przez dzidexx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zastosowałem się do tego co pisał dzidexx(na stronie nvidii też jest to napisane przy paczce z recovery) wpisałem wszystkie komendy, niby wszystko poszło(wrzuciłem screeny) a i tak nic się nie wgrało. Ma ktoś jakiś pomysł, czemu?????
    Wielkie dzięki za odpowiedź jeśli ktoś znajdzie. Ja szukam od kilku dni na różnych forach plus uncle Google ale nic nie znalazlem sensownego.
    Tablet wisi mi na bootloopie, mogę wejść w tryb recovery (wgrany TWRP) tam jak chcę coś czyścić (WIPE)czy robić format czy cokolwiek tam bym nie robił zawsze dostaje komunikat "unable to mount [...]" - np. data, partition itp. Opcją "fastboot boot" ładowałem różne wersje recovery ale to nic nie zmieniło.

    Pomożecie?

    1.PNG

    2.PNG

    3.PNG

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Robiłeś w twrp - adv.wipe:

    Cache - napraw system plików/zmień?

    Data i system to samo?

    Wszystko powinno być ext4.

     

    Pobrałeś i wgrywałeś dla shield - wersja?

    Odblokowany bootloader?

    Co ci pokazuje(jakie rozmiary) próba backup'u w twrp?

    @cartertom

    Edytowane przez dzidexx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki za odpowiedź.
    Tak. Robiłem to wszystko co opisujesz.
    Bootloader odblokowany.
    Różne wersje wgrywałem.
    nv-recovery-image-shield-tablet-lte-row-update_3_1_15
    NVIDIA SHIELD Tablet LTE RoW Recovery OS Image  5.20, 4.40, starsze i nowsze i nic.
     

      1 (1).jpg

      1 (1).png

      1 (2).jpg

      1 (3).jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Masz tablet z Lte?

    @up

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak Tablet z LTE.
    Dodam jeszcze, że obecnie jest wgrany custom rom AICP

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Mogłeś użyć twrp + f2fs injector.

    Jeśli się uruchamia to użyj disk info(sklep) i sprawdź system plików.

    Zwykłe twrp tego nie odkręci. Poszukaj na xda albo poczekaj chwilę - potrzebne jest twrp od BitObsession.

    @up

     

    dodana zawartość

    Użyj twrp stąd:

    https://forum.xda-developers.com/shield-tablet/development/f2fs-support-shield-tablet-kernel-twrp-t3492416

    Zmień/napraw system plików(w adv wipe) - wszystko na ext4, reboot twrp, wyczyść wszystko i dopiero wgrywaj stock 4.x+.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety nie uruchamia się. Zapętla się na logo AICP i wisi.
    Może spróbuje tego  TWRP z F2FS - poczytam sobie o tym.
    Dzięki

    dodana zawartość

    Próbowałem na

    TWRP-3.0.2-MROM-F2FS-shieldtablet-001.img

    ale dostaję "unable to mount storage" przy zmianie systemu plików ext4.
    Później spróbuje jeszcze innych wersji bo widzę, że jest tam jeszcze klika

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Próbuj, możliwe, że trzeba najpierw wgrać kernel obsługujący f2fs(też BitO).

    Co ci pokazuje twrp - system plików - po wejściu w adv.wipe - cache, system, data - napraw system plików?

    Partycję system możesz wyczyścić, wgrać twrp lub kernel?

     

    Takie objawy są również gdy psuje się pamięć emmc - read only.

    @cartertom

    Tablet masz od nowości? Daj trochę historii.

    Edytowane przez dzidexx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x