Skocz do zawartości
Krupier

Problem z Shieldem K1

    Rekomendowane odpowiedzi

    Mam problem z moim Shieldem K1, po włączeniu blokuje się na ekranie startowym i wisi tak bez żadnej reakcji przez 1-2 min i się resetuje i tak w kółko, podczas tego wiszenia nic nie można zrobić. Próbowałem resetować z poziomu recovery ale wyskakuje mi komunikat "no command". Da się coś zaradzić czy odsyłać na gwarancje ? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Pamiętasz co się działo przed usterką? Co robiłeś/instalowałeś?

     

    W stock recovery ciężko się wchodzi:

    Na "no command" trzeba nacisnąć kombinację klawiszy vol i power, poszukaj w google(nie pamiętam, mam twrp).

    Możesz też zrobić czyszczenie/wgranie systemu przez fastboot lub twrp.

    Jak nie odpalisz stock recovery to napisz tu.

    @Krupier

     

    dodana zawartość

    http://nvidia.custhelp.com/app/answers/detail/a_id/3560/~/how-to-reset-shield-tablet-back-to-factory-settings-after-being-locked-out

    Po 5. naciśnij vol+ i power jednocześnie.

     

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @dzidexx

    Nie wiem czy to może być przez to, ale jak zainstalowałem kodeki do MX Playera i odpaliłem film to stało się tak pierwszy raz, udało mi się jakoś przywrócić ustawienia fabryczne z poziomu systemu ale nadal to samo niestety. Jak filmik się wrzuci na YT to pokaże dokładnie co się z nim dzieje 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Mx player nie wymaga instalacji kodeków(na k1) - trzeba mu tylko wskazać zip z kodekiem aac(xda).

    Możesz w twrp się ich pozbyć(mx player też) jeśli masz odblokowany bootloader.

    @up

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To nie wiedziałem że ich nie wymaga. Odblokowanie bootloadera nie wpłynie jakoś na gwarancje ? Mam niecały kilometr od domu autoryzowany serwis Nvidii więc chyba prościej zanieść im do naprawy. 

    W trakcie filmików widać jak tablet w ogóle nie reaguje a na końcu samoczynny restart

     

    https://youtu.be/wfZPdCDbmEY

    https://youtu.be/bRtbxTlVi1k

    Edytowane przez Krupier

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Te filmy już po resecie?

    Wygląda na błąd systemowy.

    Wgranie go na nowo powinno załatwić sprawę.

    Jeśli masz kilometr od domu to zanieś - wgrają a może znajdą coś innego.

    @Krupier

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @dzidexx

    Tak, po resecie nadal się tak dzieje niestety, zobaczymy co powiedzą w serwisie. Dzięki ;) 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak wyszło, że nie było czasu iść jeszcze do serwisu i niestety nadal nie ma :28:  próbowałem jeszcze raz i zrobiłem full wipe z poziomu recovery i teraz w ogóle tablet się nie włącza, zawiesza się na boot screenie i tak wisi, jakieś pomysł ? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Znajdź czas.

    @Krupier

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x