Skocz do zawartości
Finland

Wideo tylko 640x480 po aktualizacji do nougata

    Rekomendowane odpowiedzi

    Witam, od kilku dni borykam się z problemem nagrywania wideo. Mianowicie, zaktualizowałem ostatnio ASUSa (ZC520TL) do Androida 7 i telefon nie nagrywa filmów w jakości HD pomimo wyboru takiej rozdzielczości. Cały czas jest TV. Problem dotyczy się tylko aplikacji asusa ale troszkę uciążliwe jest przeskakiwanie pomiędzy dwiema appkami do zdjąć i filmowania. Czy ktoś z posiadaczy ww. telefonu mógłby sprawdzić czy coś takiego u niego występuje? No i prosiłbym o jakieś rady, może jakaś wersja aparatu poprawiona czy cuś.

     

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    djpit

    Zrób ustawienia fabryczne aparatu, albo hard reset telefonu do ustawień fabrycznych.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @djpit robiłem wszystko już :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzisiaj rozmawiałem z konsultantem ASUSa. Jest to problem wadliwej aktualizacji która została wypuszczona. Na chwilę obecną została ona wycofana i pracują nad poprawką. Pozostaje albo odesłać telefon do serwisu (nie wiem po co) albo czekać na kolejną aktualizację. Niestety termin jej udostępnienia nie jest znany.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wyszła paczka 18.07.2017 (14.0200.1705.251 około 660 mb.) czy ktoś już może sprawdzał czy poprawia bugi z 7.1.1 których mało nie było?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @wysokiczan u mnie była tylko łatka dot. głośnika rozmów który był cichy. Obecnie posiadam wersję: 14.10.1707.41-20170705. Jeżeli coś zauważę to dam znać chociaż nie korzystam już z tego telefonu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja miałem problem z autorotacją usuwaniem plików i chyba coś z jakością zdjęć. Tel po jednym dniu oddałem do sklepu bo update zrobiłem do 7.1.1 i wymienili na nowy. A czy u Ciebie występują te objawy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie, z tego co zauważyłem to tylko problem z nagrywaniem filmów był

    Wysłane z mojego SM-A320FL przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x