Skocz do zawartości
morgan14

Pomimo wymiany komponentow glosnik nadal bardzo cicho gra

Rekomendowane odpowiedzi

Witam.

 

Jakiś czas temu w mojej Z1 Compact głośnik zaczął grać ciszej. 

Miałem w niej również problem z przyciskiem blokady oraz wibracją więc postanowiłem wymienić komponenty na nowe. Wymieniłem taśmę blokady, wibrację i głośnik. 

 

Mimo wymiany głośnika nadal telefon gra bardzo cicho (dzwonek, dźwięk powiadomień, muzyka itd.). 

Telefon ma stock androida 5.1.1

 

Czy ktoś zna rozwiązanie tego problemu? 

Edytowane przez dszymek
Doprecyzowanie nazwy tematu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@morgan14 u mnie od początku telefon grał bardzo cicho myślałem że przez wodoodporność ale wysłałem na serwis miesiąc przed końcem gwarancji i wymienili głośniki baterie.Telefon gra bardzo głośno co dziwne.

Jeszcze też wygrali oprogramowanie od nowa najnowsze.

Więc tobie też radzę wgraj oprogramowanie na nowo najnowsze i powinno pomóc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki za odpowiedź, ale od początku telefon grał ok :) a teraz na maksymalnych ustawieniach głośności dźwięk dzwonka zagłusza wibracja... 

zrobiłem downgrade do 4.4.4, później znów powrót do 5.1.1 - dalej to samo. Wgrywałem systemy zarówno przez flashtool (oczywiście z wipe) oraz przec Xperia Companion i nic.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
roles

U mnie dopiero głośnik (głośniki) zaczęły grać znacznie głośniej po wgraniu moda, nie dosyć że słychać rewelacyjnie już trzeci rok, to drugi głośnik który zaczął pracować w stereo z dolnym również działa do tej pory bez problemów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rozebrałem tel raz ejszcze, poczyściłem siateczkę i póki co "w miarę" działa :P 

 

Dzięki za odpowiedzi ;)

Edytowane przez morgan14

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Dnia 15.07.2017 o 13:56, roles napisał:

zaczęły grać znacznie głośniej po wgraniu moda

jaki to mod?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@up

myślę, że chodzi o to: https://forum.xda-developers.com/xperia-z1/development/ykg-true-stereomod-xperiaz1-lollipop-t3113605
miałem go przez 5 minut, ponieważ strasznie charczał mi głośnik. 

Edytowane przez dszymek
Nie cytujemy poprzedzajacego postu. Wystarczy @up lub przycisk "@ wspomnij"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
roles

Mój błąd ja mam telefon na kitkacie i niestety na loliopopie nie pomogę, ten system na wszystkich z1 ma bug, że ustawienia dźwięku się gubią (korekcja) i po chwili się uruchamiają, zastosowanie wzmocnienia co było na kitkacie , na lolipopie powoduje charczenie głośników, któraś linijka powoduje podwyższenie bassu co na zewnętrznych głośnikach jest nie potrzebne ale to jest problem bo system już korzysta z korekcji na glosnikach na kk mieliśmy czysty. Ja na kk korzystam z modu od dontbelieve z xda link pod spodem.

https://mega.nz/#!9YlQ0agC!wic9zgMiB6Vdg5bxAhdxvfL1u8kcINLXioQDqeIDQWw

 

Ps. znajdę trochę czasu to na ultrze przetestuje te mody na loli bo widzę że kilka dodał i się poprawiły (v9 v10)

Edytowane przez roles

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.