Skocz do zawartości
nipto

Galeria muli telefon

    Rekomendowane odpowiedzi

    nipto

    Cześć.

    Mam problem z galerią w moim S7E. Nie zawsze ale bardzo często, przeglądanie zdjęć, usuwanie ich czy przenoszenie jest mocno utrudnione lub niemożliwe ponieważ telefon muli lub przestaje reagować. Podczas przewijania zdjęć, w pewnym momencie przestają się wczytywać, widać tylko białe pola.

     W tym telefonie wgrywałem jedynie aktualizacje, które nic w temacie nie zmieniały. Nie rootowałem, nie zmieniałem romu. Nie ważne czy zdjęcia zapisane są w pamieci telefonu czy na karcie pamięci a ta do wolnych nie należy. 

    Problem jest bardzo irytujący. Może ktoś wie jak temu zaradzić ??

    Screenshot_20170722-200406.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może masz jakiś cleaner który kasuje pliki temp od galerii i za każdym razem galeria musi je tworzyć od nowa i dlatego muli

    Wysłane z S7edge za pomocą Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @nipto równie dobrze możesz mieć jakieś uszkodzone zdjęcie. Proces multimedia próbuje je wczytać i pojawiają się lagi, bo mocno obciąża procesor.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ELM0

    @nipto a może masz tych zdjęć po prostu za dużo....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @ELM0 Proszę Cię ja miałem przeszło 2000 zdjęć z wakacji itp. I nie było mowy o lagowaniu to nie tego wina. Może jakiś backup zrób i ustawienia fabryczne przywróć. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ELM0

    @arunia19 robimy burzę mózgów wiec się tak nie irytuj....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nipto

    Mam Cleaner uruchamiany ręcznie więc nie będę używał jakiś czas, zobaczę czy coś się zmieni. 
    Dziś pojawił się inny zonk, podczas przewijania galerii, ta co chwila wraca na samą górę i trzeba machać palcem od nowa. 

    Czy jakieś zdjęcie jest uszkodzone..? Skopiowałem je wszystkie na komputer i tam otwierają się bez problemu. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maxprzemo

    @nipto

    Prawdopodobnie jest to wina Cleanera.

    Czyści ci bibliotekę miniatur galerii dlatego za każdym razem musi sobie ją odbudować (fotografia z pierwszego postu, gdzie są miniatury zdjęć?).

    Edytowane przez maxprzemo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.