Skocz do zawartości
le(hu

Aplikacja jest niezgodna z Twoim urządzeniem Orange Motorola MB525

    Rekomendowane odpowiedzi

    le(hu

    Ostatnio notorycznie mam problemy z tym komunikatem, albo mam pecha i trafiam na programy co rzeczywiście są niezgodne z urządzeniem

    np:

    https://market.android.com/details?id=com.caynax.bmicalculator

    https://market.android.com/details?id=com.vct.oncedelonce

    https://market.android.com/details?id=net.rgruet.android.g3watchdog

    https://market.android.com/details?id=com.mobileCounter

    mam rom cm71-111106-0217-SP4UBW

    czy te programy są zgodne z naszą Defy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    le(hu

    może chodzi o te "Orange" obok Motorola MB525,

    nawet przez stronę market.android.com nie potrafię tych aplikacji zainstalować

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wątpię, ja też mam Defy z Orange.

    Możesz spróbować pogrzebać w pliku build.prop, ale najpewniej i chyba najprościej byłoby zmienić Rom. Ja polecam ten, który pisałem nie dlatego że jest najlepszy, albo że ja go specjalnie polecam, ale dlatego że na nim sprawdziłem te aplikacje i działają.

    A to, że Rom dobry i polecam, to druga sprawa ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw

    Rom jest ok, zmień market.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A czemu sugerujesz zmiane Marketu i na jaka wersje?

    Edit. Zarówno na starej, jak i na nowej wersji Marketu wszystkie aplikacje są u mnie dostępne.

    Zatem skoro zmiana Marketu na moim Romie nie ma znaczenia, to problem najprawdop. leży po stronie Romu.

    Edytowane przez jakiś koleś

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    le(hu

    zmiana romu na cm71-111110.0453-NIGHTLY-Defy pomogła

    ale i tak będę próbował powrócić do romu od sp4ubw

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    le(hu problemem jest rozdzielczość ekranu, standardowo Defy ma ustawioną na 240 a w romie sp4ubw jest ustawione chyba na 220, więc jeżeli chcesz korzystać z romu od sp4ubw a przy okazji korzystać z Marketu to zainstaluj sobie Motomizer. W zakładce Set masz ustawienia ekranu pod przyciskiem Set LCD Density i tam ustawiasz sobie defaultową rozdzielczość czyli 240 kiedy tylko będziesz chciał skorzystać z Marketu a po wszystkim spokojnie wracasz na 220 i cieszysz oko romem od sp4ubw :DDD

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x