Skocz do zawartości
SosoFresh

Zawiesza się na logo i na twrp

    Rekomendowane odpowiedzi

    Witam. Mam problem z moim Lenovo K3 Note. Otórz gdy włączam telefon on wtedy zawiesza się na Logo Lenovo a gdy próbuję włączyć TWRP zawiesza się na logo TWRP w odnośnikach zamieszczam wszystkie możliwe kombinacje 
    Próba Uruchomienia Telefonu
    Próba uruchomienia TWRP 
    Power + "vol -" 
    power + "vol+"

    Gdy próbowałem wgrać od nowa wszystko kierowałem się poradnikiem z odnośnika poniżej

    Ale już na samym początku roboty napotkałem problem gdy chciałem wgrać recowery
    20464472_1478762482209087_2011087828_n.p

    próbowałem różnych sposobów i nic. Może ktoś wie jak z tym postępować bo ja  jestem trochę za zielony w telefonach

    Edytowane przez SosoFresh

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Witam, dzisiaj dostałem telefon do naprawy od osoby z rodziny. Problem polega na tym, że telefon ma TWPR i kompletnie nie wiem o co chodzi. Wyczyściłem dane, kopi partycji z nr imei nie mam jak zrobić bo nie pokazuje mi jej.  Po zainstalowaniu romu i włączenia ponownie telefonu odpala mi się TWPR i nic więcej. Nie mam pomysłu jak to naprawić. Może jest jakaś osoba która jest w stanie pomóc mi.

     

    Edytowane przez Gwozdek
    Połączyłem temat z innym, o podobnej problematyce.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Wersja/nr twrp? Rom wgrywany?

    Wyczyść ponownie wszystko:

    Format data - yes, reboot twrp, adv.wipe - cache, dalvik, system, data.

    Wgraj poniwnie rom, zrób log z recovery, skopiuj go na pc i ewent. przejrzyj, reboot system.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx
    13 minut temu, markoksik napisał:

    jakoś dziwnie to wygląda

    Jakoś nie widzę wgrywania romu, po wyczyszczeniu system, cache.. widzę tylko instalację gapps'ów.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No ok, to znaczy że te gapsy to coś jak dodatkowe biblioteki?

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Paczka aplikacji Google'a Opengapps.org

    https://wiki.lineageos.org/gapps.html

     

    https://forum.android.com.pl/forum/1590-rom-y-modyfikacje/

    Poczytaj najpierw.

    Najwyźszy jaki widzę to 6.0, ty wgrywasz gapps'y dla 7.1 64bit.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na karcie mam lineage 14.1 instaluje to i dalej nic. Czy to jakaś jeszcze kombinacja potrzebna zeby wyjść z TWRP?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Po czyszczeniach(wipe) wgrywasz LOS.zip, gapps.zip, wipe cache i robisz restart.

    Wszystkie kroki w tej kolejności, aktualizację LOS - LOS.zip, gapps.zip, wipe cache i robisz restart.

    Nie da się wgrać LOS po gapps.

    Jak nie wstaje to wgraj Los bez gapps i sprawdź.

    dodana zawartość

    https://forum.xda-developers.com/k3-note/orig-development/rom-custom-nougat-roms-k-3-note-t3513466

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Gdybyś miał trochę czasu i chęci. Proszę rozpuszcza to matołowi. Za luj nie umiem tego zrobić.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x