Skocz do zawartości
patrixs

Czujnik zbliżeniowy podczas rozmowy - telefon się wybudza?

    Rekomendowane odpowiedzi

    Witam,

    od kilku tygodniu użytkuję Huawei P9 i zaobserwowałem, że telefon podczas prowadzenia rozmowy głosowej potrafi się na chwilę wybudzić. Wygląda to tak jakbym na chwilę odsunął go od ucha.

    Sprawdziłem kilkoma aplikacjami do testowania czujnika zbliżeniowego i wszystkie testy przeszedł pomyślnie.

    Dodatkowo podczas prowadzenia rozmowy głosowej przez Hangouta lub FB Messenger problem nie występuje.

    Model: EVA-L09

    Firmware: EVA-L09C150B366 (brand T-mobile).

    Czy ktoś spotkał się z podobnym zjawiskiem?

    Pozdr.

    Edytowane przez Natan
    Doprecyzowanie tytułu wątku. Proszę nazywać tematy w taki sposób, aby jasno określały istotę problemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ezios

    Udało się rozwiązać problem, mam tak samo.

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli się udało to może napisz jak to zrobiłeś i pomożesz komuś? ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    niestety nie udało się rozwiązać problemu, jakiś czas temu pojawiła się aktualizacja firmware z T-mobile, ale ta też nie poprawiła sytuacji.

    Zaobserwowałem, że ekran wybudza się jedynie przy prawym uchu, przy lewym jest OK. Może to specyfika umieszczenia czujnika zbliżeniowego blisko głośniczka, czujnik "trafia" w głębie ucha i ekran się wybudza :-).

    Pozdr.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ezios

    Ja korzystam tylko z prawego ucha ale problem pojawił się z andkiem nr. 7.
    Wcześniej było dobrze.

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Parę dni temu na P9 z brandem Tmobile pojawiła się aktualizacja EVA-L09C150B370. Od momentu zainstalowania problem z wybudzaniem nie występuje.

    Czy u Was też problem ustąpił?

    Pozdr.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ezios

    U mnie aktualizacji nie ma, problem występuje dalej.

    Spoiler

    17793151713f51b2ff3fe5244bd8cb68.jpg



    Wysłane z mojego EVA-L09 przy użyciu Tapatalka
     

    Edytowane przez Gwozdek
    Proszę pamiętać, aby umieszczać filmy i zdjęcia w tagu spoiler. Nie dotyczy to tylko pierwszego postu tematu. Nie cytujemy postów poprzedzających w całości. Używamy @up lub opcji Wspomnij (@ obok nazwy użytkownika).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x