Skocz do zawartości
wiktor1253

Połączenie WiFi z routerem. Co chwile się rozłącza i ponownie podłącza. Co zrobić?

    Rekomendowane odpowiedzi

    Od pewnego czasu mam problem z uzyskaniem połączenia z internetem za pośrednictwem WIFI udostępnionego z domowego routera. Czasami telefon wykrywa sieć i łączy się z nią bez problemu a za jakiś czas połączenie znika i wyświetla napis brak dostępu do internetu. Ikona od WIFI jest wyświetlana, za jakiś czas znika, po chwili ponownie się pojawia i tak w kółko. Co ciekawe problem absolutnie nie występuje jeśli udostępnię internet mobilny za pośrednictwem WIFI z innego telefonu. Wgrałem oryginalny soft D85530n_00_0816 i mimo wszystko problem powrócił. W routerze zmieniałem już wszystkie możliwe ustawienia, włącznie z przywróceniem do ustawień fabrycznych i wyłączeniem zabezpieczeń sieci bezprzewodowej jednak nie przyniosło to zamierzonego skutku. W międzyczasie zakupiłem nowy router i nadal to samo, a podłączone mam do niego 4 inne telefony, dwa komputery i telewizor. Zastanawiam się czy może to być problem sprzętowy jeśli WIFI udostępnione z telefonu działa stabilnie a z routera już nie. 

    Edytowane przez Lysolus
    Doprecyzowanie nazwy tematu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 21.08.2017 o 19:48, wiktor1253 napisał:

    Od pewnego czasu mam problem z uzyskaniem połączenia z internetem za pośrednictwem WIFI udostępnionego z domowego routera. Czasami telefon wykrywa sieć i łączy się z nią bez problemu a za jakiś czas połączenie znika i wyświetla napis brak dostępu do internetu. Ikona od WIFI jest wyświetlana, za jakiś czas znika, po chwili ponownie się pojawia i tak w kółko. Co ciekawe problem absolutnie nie występuje jeśli udostępnię internet mobilny za pośrednictwem WIFI z innego telefonu. Wgrałem oryginalny soft D85530n_00_0816 i mimo wszystko problem powrócił. W routerze zmieniałem już wszystkie możliwe ustawienia, włącznie z przywróceniem do ustawień fabrycznych i wyłączeniem zabezpieczeń sieci bezprzewodowej jednak nie przyniosło to zamierzonego skutku. W międzyczasie zakupiłem nowy router i nadal to samo, a podłączone mam do niego 4 inne telefony, dwa komputery i telewizor. Zastanawiam się czy może to być problem sprzętowy jeśli WIFI udostępnione z telefonu działa stabilnie a z routera już nie. 

    Sory za odkopanie tematu, ale znalazłeś rozwiązanie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x