Skocz do zawartości
B4-Hunter

[I9506] Bootloop logo SAMSUNG GT-I9506 (Brak RECOVERY, tylko Download Mode)

    Rekomendowane odpowiedzi

    Pacjent: I9506 5.0.1 S/N: RF8F20W841T
    PDA: PL2 / PHONE: OJ2 / CSC: OK1 (NEE)

     

    Trzy dni temu wymieniłem w nim LCD razem z ramką na nowy, telefon wstał. Na telefonie wgrane było 4.4.2 STOCK NEE tak więc poprzez OTA bez problemu telefonik zaaktualizował się do 5.0.1 NEE. Wgrany został CF-AUTO-ROOT do 5.0.1.

     

    Do telefoniku założyłem S CHARGER COVER do ładowania bezprzewodowego OEM SAMSUNG'a. Telefonik działał sobie bez problemu przez dwa dni aż tu w pewnej chwili jak leżał sobie na ładowarce uruchomił się ponownie. Zdjąłem go z ładowarki (OEM SAMSUNG ładowarka), i sprawdziłem co się dzieje. Pochodził chwilę po czym zatrzymał się i uruchomił ponownie.

     

    I tak już mu zostało, filmik przedstawia co się z nim dzieje po włączeniu.

     

    RECOVERY - Nie da się wejść.
    SYSTEM - Nie da się wejść.
    DOWNLOAD MODE - Bez problemu mogę wejść.

     

    Co już zrobiłem:
    - KIES aktualizacja po modelu i numerze seryjnym telefonu (nie pomogło).
    - ODIN aktualizacja softu jednoplikowego PDA oraz wieloplikowego wraz z PIT'em (nie pomogło).
    - ODIN i aktualizacja STOCK ROM'u 4.3 oraz 4.4.2 też nie dała żadnego efektu.
    - Flashowanie innego recovery (CWM, TWRP itd) nic nie daje.

     

    Dwa razy po ODIN-owaniu wszedł do Recovery pojawił się zielony Android oraz pasek pod nim ale zanim doszedł do końca to telefon się uruchomił ponownie.

     

    Jesteście moją ostatnią deską ratunku!

     

     

    Edytowane przez B4-Hunter

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ave20

    Odkleiłeś folię na termopadzie SoC? Próbowałeś wgrywać inną wersję softu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wszystkie folie zabezpieczające jakie miałem na ramce zostały odklejone, przeniosłem jeden termopad ze starej ramki do nowej bo nie było, ale widzę na foto poniżej że też jej nie ma (po lewej stronie strzałki żółtej). Gdyby to jednak była wina przegrzewania telefonu to powinien się chyba restartować również podczas pobytu w Download Mode i długiego flashowania? Dobrze myślę?

     

    Wgrywałem 5.0.1 NEE / 4.4.2 NEE / 4.3 NEE / 5.0.1 TPL w formie jedno i czteroplikowej z PIT i bez PITu. Robiłem recovery przez KIES'a. Raz po wgraniu softu przez KIES uruchomił się Recovery z Androidem i paskiem postępu pod nim, następnie restart i powrót do punktu wyjścia.

    01.jpg

    Edytowane przez B4-Hunter

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @B4-Hunter wgraj ROM wieloplikowy z PIT i pokaż screen z Odina.

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    3 godziny temu, the_naturat_com napisał:

    @B4-Hunter wgraj ROM wieloplikowy z PIT i pokaż screen z Odina.

     

    A więc tak: STOCK ściągnięty przez SamFirm v0.3.6, następnie wyciągam PIT z pliku CSC i wrzucam do zakładki PIT. Reszta zgodnie z tym co wskazuje ODIN. Poniżej dorzucam LOG wycięty z ODIN'a i wrzucony do TXT. Zrzut ekranu przed i po wgraniu softu do telefonu. Wrzucam też foto z Download Mode w telefonie.

     

    Niestety nadal to samo, chce wejść do Recovery ale nie może i się resetuje tak jak pokazałem na filmiku.

     

     

    Spoiler

    SamFirm.png

     

     

    Spoiler

    Odin3.png

     

     

    Spoiler

    Download-Mode.png

     

    Odin3 Log.txt

    @the_naturat_com

    Edytowane przez camdell
    Grafiki oraz zdjęcia wstawiamy w spoiler. (pkt 4.11 Regulaminu) Tu poradnik jak to zrobić: http://forum.android.com.pl/topic/228801-dodawanie-grafiki-zdj%C4%99ciowej-w-spoiler/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @B4-Hunter a zmień Odin na starszy. Np 3.07 lub 3.09..

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ewabem5

    nie używajcie ODIN-a nowszego od 3.10.0

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @the_naturat_com

    Użyłem Odin3 v3.07

     

    PIT + BL|AB|CP|CSC i nadal nie chce wstać i to samo co było wcześniej.

    Zrzut ekranu + pełen Log.

     

    Spoiler

    ODIN.png

     

    ODIN Log.txt

    Edytowane przez camdell
    Grafiki oraz zdjęcia wstawiamy w spoiler. (pkt 4.11 Regulaminu) Tu poradnik jak to zrobić: http://forum.android.com.pl/topic/228801-dodawanie-grafiki-zdj%C4%99ciowej-w-spoiler/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @B4-Hunter nadal się tak resetuje?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @the_naturat_com

    Niestety, spróbuje jeszcze wyłączyć Auto Reboot i samemu wyłączyć i włączyć telefon.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x