Skocz do zawartości
Shavo6

[Rozwiązany] Problemy z instalacją Viper4Android\Viper4Arise

    Rekomendowane odpowiedzi

    dzidexx

    Na xda jest apka do tego:

    https://forum.xda-developers.com/showthread.php?t=2524485

    @Shavo6

    Jest też paczka, która zazwyczaj daje radę:

    https://drive.google.com/file/d/0B9k8W8e2YrFfZzBIWWhiNmlybmM/view?usp=drivesdk

    Znikła jakiś czas temu z głównego pobierania v4a.

    Wgrywa się normalnie w twrp.

    Jeśli nie zmieni selinux i viper nie działa należy wypakować z niej i wrzucić do folderu /system/su.d plik permissive, nadać uprawnienia 755.

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shavo6

    Z racji ostatniej aktualizacji do Oreo odkopuje temat gdyż znowu mam problem z instalacją V4A. Udało się to komuś zrobić w miare bezboleśnie przez Magiska ? Tak aby nie uwalić SafetyNet ?

     

    Na początku korzystałem z tego poradnika https://forum.xda-developers.com/oneplus-3/how-to/guide-viper4android-oos-oreo-magisk-t3707841 I wszystko działało bardzo dobrze, ale po którejś aktualizacji Magiska\OOS zaczęło wywalać błędy o niezainstalowanych sterownikach przy uruchmianiu apki V4A i nie mogę tego w żaden sposób naprawić reinstalacją systemu\magiska\modułu.

     

    EDIT:Udało mi się zainstalować wg. tego poradnika https://forums.oneplus.net/threads/guide-how-to-install-viper4android-on-oneplus-3-3t-oreo.710616/

    Edytowane przez Shavo6

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.