Skocz do zawartości
ro.berts

Nie mogę włączyć WiFi i Bluetooth

    Rekomendowane odpowiedzi

    Witam,
    kupiłem w tym tygodniu używanego Huawei'a P9 EVA-L09 (kupiony został w salonie T-Mobile w marcu tego roku także jeszcze na gwarancji), jak go podładowałem i włączyłem to wszystko działało - wtedy był jeszcze na androidzie 6.0. Gdy zaktualizowałem go do EMUI 5.0 i Androida 7.0 to przestało działać WiFi - w ogóle nie chce się włączyć, jak naciskam żeby się włączyło to od razu przeskakuje do pozycji wyłączonej. Podobna sprawa jest z Bluetooth - nie chce się włączyć.
    Proszę bardzo o pomoc, bo jest to trochę irytujące gdy trzeba pobierać aktualizacje przez sieć a nie WiFi. Dodam że próbowałem już przywrócić ustawienia fabryczne, wyczyścić cache i data w recovery mode, lecz to nie pomogło. Nie majsterkowałem nic przy oprogramowaniu, a błędy zaczęły się dopiero gdy zaktualizowałem do Androida 7.0 - aktualizacja przebiegła pomyślnie.
    Jeszcze raz proszę i pomoc i z góry dziękuję :) (numer kompilacji EVA-L09C150B368)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem to samo, zostaje Ci gwarancja. Również po aktualizacji (ale wtedy z 6.0 do wyższej 6.0) pojawiło się to, telefon mocno się nagrzewał (sprawdź czy masz podobnie, szczególnie podczas ładowania). Jeśli masz ten objaw to walnięta płyta, najpewniej wymienią na nowy na gwarancji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sprawdziłem i faktycznie, podczas ładowania bardzo się nagrzewa jak i szybko się rozładowuje - w nocy po 9h z 99% na 31% baterii. Ok, to w takim razie zgłaszam na stronie żeby kurier przyjechał i zabrał telefon do serwisu gwarancyjnego. Takie pytanie jeszcze: po ilu dniach telefon był znowu w Twoich rękach? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Do 3 dniach otrzymałem telefon że nie mają na stanie wersji białej i zapytali czy zgadzam się na odesłanie ciemnej. Wrócił do mnie 5 dzień po wysłaniu ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.