Skocz do zawartości
ackix

Telefon się nie uruchamia po wgraniu TWRP i roota

    Rekomendowane odpowiedzi

    ackix

    Witam.

    Mam problem z Y560.

    Mianowicie wrzucilem mu roota (sprawdzony rootcheckerem) nastepnie przez apke twrp chcialem wgrac recovery.

    Po restarcie mam bialy wyswietlacz a poprzez usb telefon widnieje jako qualcomm hs-usb diagnostics 900e. Nie mam dostepu do pamieci, neimoge wejsc do recovery przyciski nei dzialaja (power + - ) nic nie daje edl, nie widzi go fastboot ani adb.

    ma ktos jakis pomysl ?? caly dzień juz siedze i sie chyba poddaje.

    Edytowane przez Gwozdek
    Doprecyzowałem nazwę wątku. Proszę nazywać tematy tak, aby krótko streszczały poruszany problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Oficjalnie Team TWRP wspiera Y550 ( nie ma na liście Y560 vel y5 ), może to szczegół obym się mylił.

    dodana zawartość

     

     

    Na www.mpcforum.pl użytkownik o nicku "124567890tur" napisał: " Ja zrootowałem go kingrootem na starym andku".

     Sprawdziłem listę wspieranych urządzeń przez kingroot. Y560-L01 (y5) znajduje się na liście. Link lepiej skopiować i wejść przez jakąś przeglądarkę.

     

    https://forum.xda-developers.com/android/general/support-list-kingroot-huawei-t3112338

     

     

     

     

    dodana zawartość

    Wyłącz telefon. Wyjmij baterie. Odczekaj jakiś czas - 10'.

    Włóż z powrotem baterie i uruchom telefon. Może jakimś cudem załapie 8-)

     

    Napisz jakim sposobem był zrobiony root.

     

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Egooo

    Witam po wgraniu TWRP telefon nie startuje , reakcja taka że wol + i Wol - plus power na ułamek sekundy pokazuje się logo Huawei i gaśnie , samo Wol - plus power normalnie pojawia się logo jak wcześniej ale dalej nic , nie startuje z wol- plus power , jest sygnał po podpięciu usb na pc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zacznij od wyłączenia telefonu, przytrzymując klawisz zasilania.

     

    Następnie przytrzymaj i naciśnij przycisk zwiększania głośności + zasilania przez kilka sekund.

     

    Powinieneś zwolnić klawisz zasilania, gdy tylko pojawi się logo Huawei.

     

    Gratulacje, teraz powinieneś zobaczyć menu trybu odzyskiwania.

     

    Możesz nawigować tutaj, używając przycisków głośności i wybierać opcje, używając klawisza Power.

     

    Ten smartphon jest z 2015 r. i do tej pory jedynie jest TWRP do (y550) można sprawdzić na: https://twrp.me/Devices/Huawei/

     

    ...więc skąd pobrałeś TWRP do (y560)?

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Egooo

    Na XDA była w paczce z androidem 7.1 dlatego wgrałem , a co do tel to tak jak mówię nie odpala ani recovery bo pewnie jest do innego softu i się wykrzaczyło , a FB również nie działa pojawiło się 2 razy jakieś chińskie dziwne coś / nie FB . comp reaguje na podłączenie ale tylko dźwiękiem , chciałem wgrać przez SPflah ale nie widzi go tel.Po podłączeniu ładowarki cały czas się restartuje po pojawieniu się logo H....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W latach od 2015_2018 były chyba więcej niż 3 y5 nie licząc jakichś aktualizacji i kompilacji. Z tego względu nawet ja mam problemy np. z identyfikacją firmware do swego y5.aff2da9bc7d8b90a5b0fc077f835f9ee.jpg&key=1fad4c0c7ab71550a548883cc1299777e920f6ad0089a42825b6dc0d66e650f6

     

     

    dodana zawartość

    Nie spodziewam się pozytywnego efektu, ale spróbuj. Wyłącz telefon i wyjmij baterie, odczekaj jakieś 10 min. potem ponownie włóż baterie i próbuj wejść w recovery tjw. opisano.b02e0969531d0b1d6a2b432666eee1b1.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Egooo

    Problem jest taki że laptop nie rozpoznaje Tel po usb , daje tylko sygnał dźwiękowy i dalej nic , sam tel nie odpala w żadnej konfiguracji klawiszy , nie wiem czy tylko serwisowe wgranie prosto do pamięci pozostaje , gdyby odpalił w FB lub recovery to można by było coś kombinować , wgranie pliku update na kartę pamięci również nie startuje ale to może byś spowodowane złym softem dobranym ze ze względu że starszy nie odpali

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    OderoX

    Witam. Ostatnio z moją siostrą wzieliśmy sobie nowe telefony (xiaomi redmi 6) i po tym spytałem sie jej:

    (Ja) Ej a co bedziesz robic z tym twoim starym huaweiem?

    (Moja siostra) nwm

    (Ja) a dasz mi go?

    (moja siostra) Okej

     

    Mineło kilka dni i mi go dała. Zresetowałem go i sie troche bawiłem. No właśnie. TROCHE. Zrootowałem go i tak sobie mówie.. Hmmmm a może są jakieś custom romy? (jak są to dajcie znać :D) Ale sobie mówie: ehhh niewiem. Tak czy siak zrobiłem mu roota, zainstalowałem apke TWRP no i wszystko fajnie gdyby nie to ze nie ma tam mojego telefonu. Ale znalazłem na XDA twrp 2.8.0.0 dla mojego huaweia. Sciągam i teraz główny temat: Sciagam twrp i flashuje go apką TWRP pisało ze pomyslnie i go zrebootowałem. No i tu sie.. jakby to powiedziec.. wysypał. Podczas włacząnia telefonu pokazuje sie logo huawei na sekunde później biały pasek i ekran jakby robi takiego fade'a na biały ekran i nic. Probowałem go właczyć w różne sposoby. Nawet ja go wylaczam i podlaczam ladowarke tak sie dzieje. Nie wiem czego to wina i co zrobiłem źle. Proszę o pomoc i dziękuję. Pod spodem jest film co się dzieje. Jeszcze raz dziękuję.

    Marka: Huawei

    Model: Y5_L01 

    Pełna nazwa: Huawei Ascend Y5_L01

    Android: Oryginalny, EMUI 3.1 Lite z androidem 5.1 (lub 5.1.1 nie pamiętam)

    Rootowany: Tak

    Czy telefon miał jakieś problemy: Miał jeden. Problem z baterią. Bateria nie jest spuchnięta lecz jakby to powiedzieć... drenowała się troszkę szybciej niż normalnie ale to jest wdłg mnie normalne bo da sie wytrzymać. System i reszta działa normalnie

    Zakupiony w: 2015

     

    Pls was o pomoc

    dodana zawartość

    A i zapomniałem powiedzieć. Na tym białym ekranie telefon może stać wieki. W skrócie... dopóki sie nie rozładuje.

    dodana zawartość

    Jezuuuuuu znowu zapomniałem. Pelna nazwa telefonu to: Huawei Ascend Y560_L01

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    OderoX

    @mat3j861 A jakiego programu (albo czym) mogę to zrobić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x