Skocz do zawartości
mst

[SOLVED] ADB na i5700

    Rekomendowane odpowiedzi

    mst

    Witam, próbuje zapodać ADB na mojej spicy, korzystając z tut. dla i7500:

    http://forum.android.com.pl/showthread.php?t=3965

    Korzystam z ubuntu 9.10 i próbuję tego drugiego opisu, ale nie chce mi wykryć mojej spicy mimo, że zrobiłem tak jak zacytuje innego usera bo mam taką samą sytuację:

    Witam, robie wszystko zgodnie z instrukcja, w telefonie włączone jest Debudowanie USB jednak nie wykrywa mi telefonu

    Cytat:

    [email protected]:~$ adb devices

    * daemon not running. starting it now *

    * daemon started successfully *

    List of devices attached

    [email protected]:~$ adb devices

    List of devices attached

    ->korzystam z Ubuntu 9.10

    ->wpisałem 51-android.rules a nie 50-android.rules

    Edytowane przez mst

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    blotto

    ./adb tez probowales?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mst

    OK! :Dhttp://ubuntuforums.org/showthread.php?t=1164359

    List of devices attached

    570026dc52b0 device

    Create a rules file.

    sudo gedit /etc/udev/rules.d/51.android.rules

    copy the line below and paste into this file

    SUBSYSTEM=="usb", ATTRS{idVendor}=="0bb4", MODE="0666"

    for the newer distros

    or

    SUBSYSTEM=="usb", SYSFS{idVendor}=="0bb4", MODE="0666"

    for backwards compatability with older distros.

    Save and close the file.

    Unplug and replug your device.

    "adb devices" should now show your device

    Stworzyłem dwa takie 50, 51. Ważne by potem odłączyć i podłączyć wtyk.

    Edytowane przez mst

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    zaraz mnie cos trafi... teoretycznie mam wszstko jak powinienem ale:

    [email protected]:~$ adb devices
    List of devices attached
    

    co moze byc nie tak? :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    spróbuj tego ;)

    sudo su
    cd /home/bartek/eclipse/android-sdk-linux_x86/platform-tools
    ./adb kill-server 
    ./adb start-server
    ./adb devices 
    

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x