Skocz do zawartości
Patrax

Po rozladowaniu baterii telefon nie chce sie wlaczyc

    Rekomendowane odpowiedzi

    Patrax

    Witam. Po rozładowaniu telefonu telefon ma bootloop czyli sam się restartuje i nie włącza. Nie mogę nawet wejść  do recovery mode i wgrać nowy rom. Mogę tylko wejść w Bootloader mode i to wszystko bo wszystkie próby uruchomienia recovery mode kończą się na pojawieniu TWRP przez chwilę po czym znowu telefon się restartuje. Da się coś z tym jeszcze zrobić?     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Mam rozumieć, że miałeś custom rom i twrp?

    Spróbuj z pc uruchomić twrp:

    fastboot boot NazwaTwrp.img

     

    Wyczyść wszystko i wgraj custom. Mtp działa w twrp.

    @Patrax

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Patrax

    @dzidexx nie działa ta komenda wygląda to w ten sposób 

    Spoiler

    C230Ne5.jpg

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Wow,

    poproś osobę, która ci wgrywała o pomoc.

     

    Nie masz minimal adb & fastboot zainstalowanego to cudów nie ma.

    Poszukaj na forum - wgranie twrp moto...

    dodana zawartość

    @Patrax

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Patrax

    @dzidexx mam wgrane adb i Fastboot i

    Sam sobie wgrywałem twrp i Rom 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Wybacz, zapomniałeś więc jak to się robi albo znikły.

    Przetłumacz sobie w google czerwony komunikat.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Patrax

    @dzidexx wybacz ale jeszcze wiem co mam na komputerze ok? 

    Spoiler

    8gLDyA9.jpg

    ostatnio zmieniłem sobie custom rom i na telefonie nie jest włączone debugowanie usb być może przez to nie mogę wgrać TWRP 

    Edytowane przez Patrax

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Fastboot jako komenda nie jest rozpoznawane.

    Skopiuj twrp do folderu instalacji i tam pracuj. Czyli:

    Program files x86/minimal adb & fastboot/tutaj odpal cmd i pracuj.

    Jeśli takiego nie ma to pobierz i zainstaluj.

    Ja wiem co powinieneś mieć na komputerze.

    @Patrax

     

    Edytowane przez dzidexx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Patrax

    @dzidexx ok sterowniki minimal adb przeinstalowałem i telefon był wykrywany ale nadal jest to samo jak widać uruchomienie twrp przebiegało pomyślnie: 

    Spoiler

    IBHduGZ.jpg

     

    ale nadal pojawia się logo TWRP tak jak tutaj: 

    Spoiler

    wnaWvcq.jpg

     

    i telefon zaraz się restartuje 

     

    nie pomaga również instalacja TWRP: 

    Spoiler

    XPC9SUx.jpg

     

    bo nadal pojawia się TWRP przez chwilę i telefon się restartuje 

    Edytowane przez Patrax

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Obawiam się, że padła kość pamięci/płyta główna. Wgraj(spróbuj) najwyższy dostępny stock.

    https://mirrors.lolinet.com/firmware/moto/

    Instrukcję pewnie u nas znajdziesz. Pomiń komendy z gpt i bootloader.

    @Patrax

    dodana zawartość

    Ps.

    Możesz tu wrzucić odpowiedź pc na:

    fastboot getvar all

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x