Skocz do zawartości
misiubest

Android 2.3.6 XXKPQ dla i9003 (+ CF ROOT)

    Rekomendowane odpowiedzi

    rcicho

    Tak, telefon leżał caly czas na pólce i tylko sporadycznie 2x dziennie go sprawdzałem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Warson

    Czy wy też na tym sofcie macie problemy z szybko rozladowujaca się bateria? Bez zabawy wytrzymuje mi jeden dzień...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Co należy zrobić aby włączyć transmisje danych ? Próbuje wszelkimi znanymi sposobami i nie działa.

    Zrobiłem tak jak napisałeś posiadajac wcześniej ROM w wersji: XXKPH. Po sciagnieciu pliku z ROMem XXKPQ nie było tam pliku: latona_20110114.pit był oczywiscie ROM: I9003XXKPQ_I9003XXKPQ_I9003SERKPQ_HOME.tar.md5 więc dałem go w Odinie do PDA a dla PIT plik latona_20110114.pit z paczki XXKPE. Niby wszystko się wgrało ale telefon stanął w w czasie uruchaminia na logu Samsung. Musiałem raz jeszcze wprowadzić go w tryb download wgrać Odinem wersje XXKPE (z ustawionym jako PIT plkiem latona_20110114.pit) a później już sam XXKPQ bez ustawiania PIT. Wszystko poszło gładko i CFROOT też sie bezproblemowo wgrał.

    Wszystko doskonale chodzi (szczególnie bateria) ale nie mam połączenia transmisji danych tak więc jestem skazany tylko na net po wi-fi, który działa ok. Ktoś wie co zrobić aby można było łączyć się z siecią komórkową? (wszystkie opcje w ustawieniach sieci komórkowej przetestowane, znam się na rzeczy bo telefonów z Andkiem używam juz prawie 2,5 roku)?

    ---------- Post dołączono o 18:45 ---------- Poprzedni post napisano o 14:47 ----------

    Oki juz sobie poradziłem. Transmisja danych działa. Robiłem to na zapasowej karcie sim z którą coś było nie tak.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    all

    Witam

    U mnie po wymianie telefon wisi na logo Samsung , co kilka minut sie resetuje i dalej wisi ...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie po wgraniu androida 2.3.6 bateria zdecydowanie dłużej wytrzymuje,ale zjada mi bardzo duzo RAM na androidzie 2.2.1 po restarcie telefonu miałem 180 RAm w urzyciu a po zabawie to juz tak stało na 250,a teraz na androidzie 2.3.6 po restarcie telefonu to jest 250 RAM w urzyciu,a po zabawie to rosnie do 350+.Wy tez tak macie?Da sie cos zrobic aby mniej zjadalo tej pamieci?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @użytkownik All

    Chyba masz bootloopa.

    Z tego co wiem, powinno się wejść do recovery zrobić wipe, ale nie jestem pewien, bo nigdy tego nie robiłem. Może ktoś bardziej doświadczony się wypowie.

    Sam wgrywałem dzisiaj i mi również siadł na logu Samsunga. Trzeba zrobbić tak, jak pisał rcicho. Wgrałem XXKPE, factory reset i znowu XXKPQ i działa.

    Edytowane przez Bartekar

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x