Skocz do zawartości
orothus

S6 System nie uruchamia się bootloop

    Rekomendowane odpowiedzi

    Witam. Mam problem z S6, mianowicie, z dnia na dzień telefon się wysypał. Uruchamia się tylko po podłączeniu do ładowania (klawisz power działa). Da się wejść do trybu dwonload, z bootloaderem jest już trochę cięższa sprawa, ale o tym za chwilę. Próbowałem go postawić na nogi i ściągnąłem cztero-plikowca którego zainstalowałem odinem, wszystko przebiegło sprawnie (oprócz tego że nie działała bootloader), reset telefonu, logo samsunga i zaraz po tym pojawia się informacja o aktualizowaniu systemu, pokazuje się postęp procentowy, dojdzie do 32 procent w tym momencie postęp procentowy znika zostaje tylko napis installing system update i zawiecha na parę sekund po czym wyskakuje trójkąt z wykrzyknikiem. Zainstalowałem andka z tutka który jest przepięty tutaj na forum. System wraz z zmianą partycji PIT, cała sekwencja się powtarza z updeatem systemu z tym że teraz po trójkącie z wykrzyknikiem telefon przechodzi do bootloader (poprzez kombinacje klawiszy do bootloader nie da się wejść), czasem wyskocz informacja o usuwaniu zamiast postępu procentowego ( nie mam pojęcia czego, bo nie jest napisane). Wipe nie pomaga. Próbowałem również odzyskać system poprzez smartswitch. Proces aktualizacji i inicjowania przebiega pomyślnie, otrzymuje komunikat aby odłączyć telefon i podłączyć ponownie, telefon odpala sięna logo samsung i modelu telefonu i tak wisi cały czas...  Ręce mi już opadają i kończą mi się pomysły. Zastanawiałem się jeszcze nad wgraniem TWRP i zainstalowaniem jakiegoś customa ale nie bardzo wiem jak się za to zabrać tym bardziej że nie ma tutaj miejsca na kartę micro sd...

     

    W tym momencie telefon dostaje zwiechy:

    Update System

     

    Po czym przechodzi do kolejnego ekranu:

    Triangle

     

    I zaraz po tym do bootloader...

     

    EDIT: Udało mi się wgrać TWRP, spróbuję zainstalować jakiegoś custom roma. Może coś to da:/

     

     

    Edytowane przez orothus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, mam problem z bootloopem w S6 Edge mojej siostry. Niestety z tego co mi wytłumaczyła to zrobiła Whipe data/fatory reset, oraz Wipe cache partition. Dlaczego? Rzekomo telefon czasami się jej zawieszał, a gdzieś wyczytała że to pomoże. Niestety nie pomogło :trollface: Po tej operacji, telefonu podobno nie dało się włączyć, mi się udało lecz ciągle się pokazywała animacja startowa. Na początku próbowałem wejść w Recovery, niestety nie da się. Później w Download Mode - aby w ogóle sprawdzić czy jest szansa do odratowania. Dało radę wejść w DLM, ściągnąłem ODINa i soft. Wgrałem soft, zakończyło się pomyślnie, lecz niestety dalej bootlop. Safe Mode też nie da się uruchomić, telefon pokazuje tylko animacje startową i się wyłącza. 
     

     

    Smart Switch nie rozpoznaje urządzenia, i niestety nie mogę awaryjnie przywrócić systemu. Kodu przywrócenia też nie posiadam, bo nigdy nie było przywracane oprogramowanie na tym telefonie.

    Spoiler

    image.png.1fd343d7fdbf6ee2e5eab8cf0dad6738.png
    image.png.d530e7715c5d5a790c278dc9180cf387.png




    Ktoś ma jakieś pomysły? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam wszystkich,

    Mam taki problem, S6 edge uruchamiał się do momentu wyświetlania loga samsung i restartował się, i tak w kółko. Postanowiłem że zrobię flash softu za pośrednictwem Odin'a. Chciałbym pobrać soft ze strony sammobile tylko nie wiem jaką wersję, a dokładnie jakie PDA, bo nie mam jak sprawdzić bo telefon się nie włącza. Nie chciałbym telefonu załatwić na amen. Telefon nie przechodzi w recovery, ani awaryjne przywracanie systemu. Jedynie co mogę zrobić to dojść do trybu download.

    Czy jest jakaś szansa dowiedzieć się jakie mam PDA, bez telefonu ?? Czy też wziąć najnowszą wersję (XEO) andek 7.0 i będzie można bez uceglenia wgrać soft ??

    Z góry dziękuje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A potrafisz powiedzieć czy telefon był XEO czy brandowany?  A może spróbuj zacząć od kies3 lub SmartSwitch? Najmniejsza możliwość pomyłki z softem....

    Edytowane przez msterna
    małe poprawki...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Spoiler

     

    Witam mam problem, kupiłem s6 edge, oczywiscie  nie ruszał z loga dalej. Co wyszło telefon nie chce się włączyć przycieskiem power,  recovery też nie działa kombinacją klawiszy(przycisk power działa) jedynie co można zrobić to wejść w tryb download.i wtedy zresetować telefon i włącza się ale wtedy stoi na logo.probowalem wgrać przez odina oprogramowanie,  wykrywa telefon łączy z odinem przy starcie nic się nie dzieje (może to trwać i cały dzień i nic.) Pobrałem smart switch, po połączeniu telefonu urządzenie nie jest obsługiwane(instalowalem samsungowskie sterowniki do tego modelu na komputerze).Pobralem kiess3 to samo co w switch,nieobslugiwane urządzenie (sprawdzałem na 2 kablach od samsunga, i jeden od HUAWEIA).Jeszcze po połączeniu do ładowarki nie ładuje tylko jest takie coś na ekranie.

    Nie mam pomysłów proszę o pomoc może ktoś z was zderzył się z takim problemem i mi pomoże.

    FB_IMG_15479217874176102.jpg

    FB_IMG_15479217829875056.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.