Skocz do zawartości
Artur Idziak

iYTBP - aplikacja YT w tle [MAGISK]

    Rekomendowane odpowiedzi

    Witam. Próbuje zainstalować aplikację iYTBP z ciemnym motywem, działaniem w tle i brakiem reklam. Posiadam root na swojej S7E, magisk. Pobrałem wersje iYTBP 12.44.53v arm64 - Magisk. Czynności jakie wykonałem to wyłączyłem aplikację YT w menadżerze i następnie włączyłem. Zainstalowałem moduł w Magisku i zrestartowałem telefon. Aplikacja YT jest bez aktualizacji ale iYTBP nie działa. Co jest nie tak ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piskorfa
    18 minut temu, Artur Idziak napisał:

    i następnie włączyłem

    Po co włączyłeś? Według instrukcji instalacji modułu masz ją wyłączyć

    Cytuj

    Installation:
    - Disable your current YouTube app in Settings (if any).
    - Choose your architecture (ARM, ARM64, x86 or x64).
    - Install within Magisk Manager (Magisk -> Modules -> "+" -> Choose downloaded zip from storage -> Reboot when prompted).
    - Disable automatic Play Store updates. Or you can use @hinxnz's Detach mod to stop PS notifications once and for all.
    - Profit!

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
     
    Nadal nic to nie dało. A włączyłem według tego :

    Instruction for the Magisk Module:
    1) Delete any prior updates you have installed for YouTube
    -Navigate to Settings -> Apps -> YouTube and disable the app, this will uninstall all updates
    -Once disabled, re-enable YouTube
    2) Flash the module zip in either Magisk Manager or a custom recovery

    Wysłane z mojego SM-G935F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Moduł magisk wgrywasz 64bity?

    Oryginalna apka Yu musi mieć odinstalowaną aktualizację i być wyłączona, ewent. można wejść w system i zmienić rozszerzenie .apk na .bak(restart).

    @Artur Idziak

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Moduł magisk wgrywasz 64bity?
    Oryginalna apka Yu musi mieć odinstalowaną aktualizację i być wyłączona, ewent. można wejść w system i zmienić rozszerzenie .apk na .bak(restart).
    [mention=398623]Artur Idziak[/mention]
    Tak 64 bity. Na wyłączonej aplikacji YT w modułach jest na czerwono ze zostanie zaktualizowany po restarcie lecz nic się nie dzieje a aplikacji TY brak

    Wysłane z mojego SM-G935F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Usuń całkiem moduł Yu, nie włączaj systemowej, zaraz znajdę link do nowych.@Artur Idziak

    dodana zawartość

    Post 4:

    https://forum.xda-developers.com/android/apps-games/app-iytbp-injected-youtube-background-t3560900

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Usuń całkiem moduł Yu, nie włączaj systemowej, zaraz znajdę link do nowych.[mention=398623]Artur Idziak[/mention]

    dodana zawartość

    Post 4:
    https://forum.xda-developers.com/android/apps-games/app-iytbp-injected-youtube-background-t3560900
    Dokładnie ten moduł instalowalem arm64. Teraz nie mogę go odinstalować, jak to zrobić ? Zacznijmy od początku, i podaj mi dokładnie jaką wersję mam zainstalować pod procesor S7Edge?

    Wysłane z mojego SM-G935F przy użyciu Tapatalka

    dodana zawartość

    Nie mogę usunąć tego modułu6117d10949eafe68b83961c6943470cb.jpg

    Wysłane z mojego SM-G935F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Kosz nie działa?

    Usuń pliki z folderu MagiskManager, wyczyść dane apki MM i reboot.

    Jeśli nadal będzie wisiał musisz przeinstalować magisk - w apce MM unroot, jeden restart, wgraj magisk.

    Wersję systemu 32/64 sprawdzisz apką devcheck, masz 4gb ram - raczej 64.

    @Artur Idziak

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    23 godziny temu, dzidexx napisał:
    Kosz nie działa?
    Usuń pliki z folderu MagiskManager, wyczyść dane apki MM i reboot.
    Jeśli nadal będzie wisiał musisz przeinstalować magisk - w apce MM unroot, jeden restart, wgraj magisk.
    Wersję systemu 32/64 sprawdzisz apką devcheck, masz 4gb ram - raczej 64.
    [mention=398623]Artur Idziak[/mention]

    Ok. Przeinstalowakem magisk i jest czysto. Wersja armv8 teraz krok po kroku co wgrywac ?

    Wysłane z mojego SM-G935F przy użyciu Tapatalka
     

    dodana zawartość

    23 godziny temu, Artur Idziak napisał:
    Ok. Przeinstalowakem magisk i jest czysto. Wersja armv8 teraz krok po kroku co wgrywac ?

    Wysłane z mojego SM-G935F przy użyciu Tapatalka
     

    Screenshot

     

    0b4c13f5473f82d3de15656503b26daa.jpg

    Wysłane z mojego SM-G935F przy użyciu Tapatalka
     

    Edytowane przez camdell
    dodana spacja

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Pobierz zip z xda, wrzuć do folderu MM, uruchom MMan, moduły, +, przytrzymaj .zip, ok.

    Instaluj, reboot. Tyle.

    @Artur Idziak

    Edytowane przez dzidexx
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.