Skocz do zawartości
bartekc00

[OnePlus 5T] Aparat - dyskusja ogólna i zdjęcia wykonane naszym telefonem

    Rekomendowane odpowiedzi

    stark2991

    OOS 5.1.4

    Wyskakuje komunikat o trybie "w kieszeni", a po ułamku sekundy otwiera się apka aparatu

    O to wam chodzi?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    yaatzek

    Najpierw wybudź ekran (bez odblokowania) i dopiero wtedy odpal aparat dwuklikiem, wtedy komunikat pojawia się po każdorazowym zasłonięciu czujnika, pomimo włączonego aparatu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    stark2991

    Mogę przykładać palec ile razy chcę, a komunikat nie wyskakuje gdy apka aparatu jest już uruchomiona

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    yaatzek

    Czyli na stable jest ok, w becie jest to skopane.

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ruszok

    Czy macie też tak, że jakość zdjęć poszła w OOS 9 mocno w dół? Efekt farby olejnej strasznie się pogłębił. Rzekłbym, że niebo a ziemia między OOS 5 vs 9. 

    Korzystam z kodowanego gcam. Ma swoje wady - przód nie działa, wolny jest, czasami nie chce zrobić fotki jak robisz kolejna, kropki przy maksymalnym zoomie. Ale na wielką zaletę - jakość zdjęć. Jest wielokrotnie lepsza. Widać to jak przybliżysz na maxa. W stockowym aparacie wszystko jest już zlane. 0 szczegółów. A w gcam jest naprawdę dobrze - tak jak kiedyś i tak jakbym tego oczekiwał.

    Więc to nie 9tka. To nawet nie problem hardware albo drivera. To ewidentnie sztuczny problem programowy w stockowej apce aparatu.

    Macie na to jakiś pomysł? Rozwiązanie? Dzięki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Masz na pewno OP5T ? Bo oczy mi wyszły z orbit jak to przeczytałem ! JA nie mam takich problemów ze swoim aparatem w smartfonie . Zdjęcia, moim zdaniem są doskonałe, zarówno w dzień jak i w nocy. Musisz mieć coś ,, nagrzebane ' ' w ustawieniach aparatu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ruszok
    Napisano (edytowane)

    No niestety nie mam nic namieszane. Nawet specjalnie przywrocilem na czysto stable.

    Kolega z roboty ma wersję 128 i ten sam test pokazuje ten sam efekt. Co to za ten może byc?

    To jest maksymalne zbliżenie. Widzisz tą różnicę?

    IMG_20190326_121223__01__01.jpg

    IMG_20190326_121320__01__01.jpg

    IMG_20190331_155446__01__01.jpg

    IMG_20190331_155432__01__01.jpg

    Edytowane przez ruszok

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Widzę, G jest wyraźniejsze...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie tylko Ty to zaobserwowałeś. Na Pie skopali stockową aplikację od aparatu. Ta jeszcze z Oreo robiła o wiele lepszej jakości zdjęcia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ruszok

    W pracy robi mi to kolosalna różnicę. Robię zdjęcie szafy i... I nic nie mogę odczytać. Skopali, ale co dalej. Nic z tym nie robią i wątpię że to ruszą. Są tematy na forum OP to je zamykają. Są zgłoszenia w feedbacku - bez odpowiedzi...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x