Skocz do zawartości
SKRYTOBOJCA

Problem ze skakaniem telefonu po nadajnikach

    Rekomendowane odpowiedzi

    Mam dziwny problem, którego nie rozumiem, problem zaczął się po zmianie operatora z Plus na Nju Mobile a teraz T-Mobile. Soft XEO.

    Taka sytuacja, telefon leży w domu nie ruszany przy samym oknie :) W trybie LTE często przełącza się miedzy nadajnikami w okolicy. Np. w danej chwili włączyłem program Network Cell Info, telefon w ciągu 5-10 minut, znalazł z 6 nadajników T-Mobile. W ciągu tych 10 minut chyba z 6 razy skakał miedzy 3.

    Co dziwniejsze telefon znajduje najsilniejszy nadajnik z 4 kreskami zasięgu, ale i tak potrafi później zmienić go na gorszy z 1 kreska i tak siedzieć nawet 70% czasu.

     

    Spoiler

    Screenshot_20171208-180351aaa.jpg.1b1adf9372e8f09dfc46e8dfd4cb4c9b.jpgScreenshot_20171208-180426aaa.jpg.1b9efa4fa7cf20b54007d9bfea6c1478.jpgScreenshot_20171208-180450aaa.png.c13e433ad3a3ca56522c5e24ec2b828d.png

     

    Nie muszę chyba mówić jak to wpływa na baterie :/

    Przez noc jak telefon nie jest używany, gps off, wifi off, aod off, potrafi zjechać 20% baterii w 8-10h :/

    Początkowo myślałem, że to wina softu, akurat zmiana operatora zbiega się z aktualizacja softu ostatnia. Zrobiłem hard reset, później wgrałem wcześniejsza wersje softu i jest ciągle to samo.

    To nie kwestia programów w tle, bo wszystko co niepotrzebne jest zablokowane, a jedynie co się synchronizuje to gmail, whatsapp, a faceboka itp nie posiadam :)

    Oszczędzanie danych również włączone.

     

    Nie zawsze tak dziko skacze, ale i tak potrafi siedzieć dłużnej na 1 kresce zasięgu :/ mimo dobrego nadajnika w okolicy :/

     

    Na telefonie żony Moto X Play nie zauważyłem takich objawów, tam przez cały dzień praktycznie jest 3-4 kreski zasięgu.

    Jak przełączę na 3G, to sygnał stabilny jak skała, jeden nadajnik i 100% 4 kreski zasięgu.

     

    Wołam @ct65 bo ma podobny problem na S8

     

    Wykres przebiegu zasięgu z GsamLab to jakaś komedia :/

     

    Spoiler

    Screenshot_20171208-181848aaaa.jpg.6f5d4af6f605af2d98183d8558eb89d9.jpg

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Huh żadnego pomysłu? Na żony telefonie Moto X Play android 7.1.1 w T-Mobile, jak złapie to trzyma 1-2 nadajników i nie skacze, 2-3 kreski z nastawieniem na 2. Telefon ładnie trzyma na jednej częstotliwości.

    A Samsung skacze po różnych częstotliwościach LTE :/ Na zewnątrz budynku jest OK, w domu głupieje :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jeronimo

    A masz ustawienia sieci na "automatyczne wyszukiwanie" czy wyszukujesz recznie i ustawiasz na T-Mobile?

    dodana zawartość

    Jest jeszcze jedna opcja abyś zadzwonił na infolinie T-Mobile - sprawy techniczne i spytaj czy masz u nich ustawienia operatorskie czy własne.

    Pisze dlatego ze mialem przez 3 dni taki sam problem jak ty, ale jak skontaktowałem sie z infolinia to powiedzieli mi że mam jakies ustawienia własne, a nie operatorskie i dlatego skakałem po nadajnikac, przywrócili mi ponownie ustawienia operatorskie i nie mam juz tego problemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Próbowałem na automatycznie i ręcznie to bez różnicy.

    Ustawienia internetu też ściągałem z strony T-mobile, różniły się tym, ze T-mobile ma od razu "Typ uwierzytelniania PAP" a telefon miał "Brak" i Protokół "IPv4" zamiast "IPv4/IPv6"

     

    Jeszcze mogę spróbować na infolinie, bo wszystko już kombinowałem, oprócz wgrania softu z brandem od T-Mobile, ale to raczej sensu nie ma, bo modem itp się nie rożni przecież.

     

    Gdzieś znalazłem pomysł na włączenie kodem  *#9900# (SysDump) i wybranie "Debug level" z "Low" na "Medium", fakt przestał tak skakać, ale i tak zdarzyło mu się zasiedzieć na beznadziejnym nadajniku i tak zostać.

    Poza tym miałem odczucie ze ping wzrósł i jakoś upload spadł. A dokładnego wytłumaczenia co robi ta funkcja nie znalazłem, wiec wróciłem na "default" :)

     

    Jeszcze jest fajny kod *#0011# pokazuje info o połączeniu LTE -> Band i częstotliwości :) 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x