Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

r.1982

Zte axon 7 2017G po odblokowaniu bootloadera jest 2017U

    Rekomendowane odpowiedzi

    r.1982

    Witam ma. Pytanie czy to normalne że po odblokowaniu bootloadera w wersji 2017G pokazuje wersję 2017U i wie ktoś czemu tak się stało?

     

    Wysłane z mojego ZTE A2017U przy użyciu Tapatalka

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Też to zauważyłem. Wcześniej identyfikował się jako 2017G, po odblokowaniu bootloadera jest U. Mi to w sumie nie przeszkadza, bardziej wkurza mnie że nie mogę zainstalować nic oprócz Carbon, nic innego nie rusza, próbowałem lineage, resurrection itp. Twrp przyjmuje tylko carbona.

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Do roota muszę odblokować boot loader jak wy, bo tak to nici z twrp i customa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    r.1982

    A czy ktos z was ma problem z wykonywaniem polonczen glosowych na costum romach sprawdzilem wszystkie i na wszystkich ten problem wystepuje pytanie czemu i czy jest na to jakies rozwiazanie

    Wysłane z mojego ZTE A2017 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja mam carbon i żadnych problemów, wszystko śmiga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    McVein

    Witajcie jestem szczęśliwym i nieszczęśliwym posiadaczem axona 7 (a2017 4/128gb) mam kilka problemów z nim  po złamaniu bootloadera chcialem sciagnąć bardziej poreczny soft z gapsami na pokladzie. Przez przypadek jednak wrzucilem paczke z germany co zaowocowało niestety tym ze tel nie chcial ruszyc twrp wyparowało istny koszmar. Sciagnelem paczke edel a2017v2.0bo8 bodajze  przepuscilem przez miflash. Tel wstaje i dziala ale ze 128 gb widzi 64 a druga i wazniiejsza rzecz nie moge wejsc w tryb fastboot bo go nie ma. Nie działa. Jak mam to naprawić bo dodam ze na starszym jeszcze sofcie z nugatem 7.1.1 ale bez interefejsu ui w 5.0. Fastboot jest obecny ale dalej  jest widziane 64 gb ramu  a soft zazwyczaj pochodzi od wersji telefonu a2017u czyli nie ma nawet lokalizacji polskiej. Proszę o pomoc?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×